0 Replies Latest reply: Feb 21, 2013 6:09 AM by Belde
Belde Level 1 Level 1 (0 points)

Hallo zusammen! Ich habe schon seit einiger Zeit ein Problem mit meiner Airportkarte!

 

Kurz zu meinem Problem: Ich kaufte mein MacBook Pro 15" (2011) vor zwei Jahren. Nach der ersten Installation zeigte es mir, dass keine Airport-Karte installiert sei. Ich dachte mir das lässt sich durch eine Neu -Installation von Snow Leopard richten! Das war auch so! Vorerst! Denn nach ca. einem halben Jahr gebrauch kam die Meldung wieder! Zuerst liess sich das Problem durch 2, 3 Neustarts beheben, wurde aber immer schlimmer, respektive kam immer öfters vor! Da ich zum Glück noch Garantie hatte, liess ich die Airport- Karte auswechseln.

Diese funktionierte dann einwandfrei bis, wie könnte es anders sein, meine Garantie ablief! Fortan kamen die gleichen Probleme, also "Kein Netzwerk ausgewählt" und/oder "keine Airport -Karte installiert "! Auch im Sytemprofiler fehlt sie dann! Bluetooth funktioniert immer (ist ja die selbe Karte, oder?)

Ich habe schon mehrere Dinge versucht:

- VRam löschen

- SMC Speicher löschen

- und weitere

Meistens hat's nichts gebracht oder nur kurzfristig! Nach nicht übertriebenen 20 Neustarts läuft die Karte wieder!

Es kann doch nicht sein, dass ich den Computer 20 Mal neustarten muss, wenn ich diverse Webseiten, Programme oder Dokumente geöffnet habe!

 

Was würdet ihr machen? Geld für ein neues Macbook habe ich nicht gerade übrig!

 

Zu den Daten:

 

SnowLeopard 10.6.8

2.2GHz Inter Core 7i

8GB 133 MHz DDR3 (2x 4GB)

AMD Radeon HD 6750M 1GB

Intel HD Graphics 3000 512 MB


MacBook Pro (15-inch Early 2011), Mac OS X (10.6.8)