Previous 1 2 Next 18 Replies Latest reply: Feb 27, 2013 7:17 AM by SwankPeRFection
Rencherboy Level 1 (0 points)

I am getting a connection timeout occurred message on my mid-2009 macbook pro I am running mountain lion 10.8.2 but problem occured before and after update. The message only happens when i attempt to connect to the wifi at my university. It works normal at my home. This error just started last semester out the blue. I have read many forums and non have helped ive reset my pram a few times, ive deleted all my networks including my home network out of my system preferences<network and all that extra stuff. if anyone has a clue please help me because one of my classes requires me to take in class test over the internet. Thanks for reading. If anyone can help PLEASE help ive been trying to fix for last few months.


MacBook Pro, OS X Mountain Lion (10.8.2)
  • sig Level 8 (35,785 points)

    Are you putting in the correct password?

  • Linc Davis Level 10 (192,186 points)

    Back up all data.

    Launch the Keychain Access application in any of the following ways:

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

    ☞ Open LaunchPad. Click Utilities, then Keychain Access in the icon grid.

    Enter the name of your wireless network in the search box. You should have one or more "AirPort network password" items with that name. Make a note of the name and password, then delete all the items. Quit Keychain Access. Turn Wi-Fi off and then back on. Reconnect to the network.

  • Rencherboy Level 1 (0 points)

    Its an open campus network, so a password is not required. It never asks for a password.  when I use to go back to it when I did use it it said none for password. there is nothing for the network under keychain either.

  • wisemanleo Level 1 (10 points)

    You can try Linc Davis' suggestion, as well as deleting the network and then reconnecting again.

  • Linc Davis Level 10 (192,186 points)

    From the menu bar, select

      

    System Preferences Network Advanced TCP/IP

      

    What values are shown for the following?

     

    • Configure IPv4
    • IPv4 Address
    • Subnet Mask
    • Router

  • SwankPeRFection Level 4 (1,435 points)

    Try this...

     

    Back up your personal data as a safety measure.

     

    Go to to Library->Preferences->SystemConfiguration

    Rename NetworkInterfaces.plist to NetworkInterfaces.plist.bak

    Rename preferences.plist to preferences.plist.bak

    Reboot the laptop.

  • Rencherboy Level 1 (0 points)

    for configure IPv4: Using DHCP. and for the other 3 there are no values

  • Rencherboy Level 1 (0 points)

    Im on school ethernet and I cannot find what you instructed me to do on my macbook.

  • SwankPeRFection Level 4 (1,435 points)

    In Finder menu up top pick Go/Go to Folder and type in /Library.  From there on the paths are as I said above.

  • milocricket Level 1 (15 points)

    Why don't you ask the IT team at your school? 

  • milocricket Level 1 (15 points)

    Oh yeah, Swank, that method doesn't work right.  You must open terminal, and type in "open library".  THEN open prefrences and so on and so forth.

  • Linc Davis Level 10 (192,186 points)

    From the menu bar, select

     

    System Preferences... Network

     

    Click the Assist me button and select Assistant. Follow the prompts. You may get a warning that Wi-Fi is not available, that you're too far from the base station, or that you're using the wrong password.

     

    Assuming that you've ruled out those possibilities, click the lock icon in the lower left corner of the preference pane and authenticate, if necessary. From the Location menu at the top of the window, select Edit Locations. A sheet will drop down. Click the plus-sign button to create a new location. Give it any name you want. In the new location, set up the Wi-Fi service with the same settings you used before. Click Apply and test.

  • SwankPeRFection Level 4 (1,435 points)

    I just did it and it opens the root Library.  I don't know why you can't.

  • Rencherboy Level 1 (0 points)

    thats my next step. Im still having the same problem.

Previous 1 2 Next