12 Replies Latest reply: Mar 19, 2013 11:33 PM by Penykat
BenjaminWP Level 1 Level 1 (0 points)

Hello,

 

Trying to troubleshoot the boss's Mac mail.  Before he went on a trip to Japan, it worked fine.  Now, when I click on connection doctor, it says that the SMTP can't connect with smtp.gmail and asks to verify username and account settings.  We've done so, and it still won't work like it should.  It won't receive mail, though it will send it.

 

What could be the issue?

 

The gmail account is working fine, so I know it's nothing on that end.

 

Could it be that it's trying to use the wrong port?

 

Also, where it asks for the email address in the account information window, he has two email addresses, separated by a comma.  I don't think it should be this way, but he insists it's always been this way and that it worked fine before.

 

Thanks for your help!

 

I believe Boss's comp is a Macbook Pro running system 10.6.8.

 

 

Cheers,

BWP

  • 1. Re: Mac Mail SMTP issue
    Linc Davis Level 10 Level 10 (118,120 points)

    Now, when I click on connection doctor, it says that the SMTP can't connect with smtp.gmail

     

    smtp.gmail.com

  • 2. Re: Mac Mail SMTP issue
    BenjaminWP Level 1 Level 1 (0 points)

    I meant smtp.gmail.com

     

    I went in and deleted the second email address from the account information window, and that seemed to make connection doctor happier... But it still doesn't seem to receive messages.  Is there a limit on the total number of messages that can be in the application?

     

    Or something with the port connection?

  • 3. Re: Mac Mail SMTP issue
    Linc Davis Level 10 Level 10 (118,120 points)

    Let's resolve the original problem. Can you send mail now?

  • 4. Re: Mac Mail SMTP issue
    BenjaminWP Level 1 Level 1 (0 points)

    Yes, it's been able to send the entire time, but can't receive.  Checked it using Mail Setup Assistant and can't fathom what's wrong!

  • 5. Re: Mac Mail SMTP issue
    Linc Davis Level 10 Level 10 (118,120 points)

    Please follow the instructions on the page linked below. If the issue isn't resolved, post your results.

     

    Mail: Troubleshooting sending & receiving email messages

  • 6. Re: Mac Mail SMTP issue
    MrHoffman Level 6 Level 6 (12,465 points)

    And FWIW, the comma-separated list is normal with Mail.app with many users.  It's how to operate with multiple return email addresses, and Mail.app has allowed that specification for a very long time...

  • 7. Re: Mac Mail SMTP issue
    BenjaminWP Level 1 Level 1 (0 points)

    Went through the steps in the troubleshooting.

     

    In connection doctor, both gmail itself and the smtp.gmail.com get "green dots".  I currently am using the "rebuild" feature, but it all seems to be going well, so I don't know if that will have fixed anything.

     

    I've noticed that, when using the setup assistant, it wants to establish gmail accounts as IMAP accounts, whereas this one is a POP account.  Could this difference account for the issue?  If so, why didn't it cause a problem before?  This wasn't a problem until he got back from his recent trip to Japan.

  • 8. Re: Mac Mail SMTP issue
    Linc Davis Level 10 Level 10 (118,120 points)
  • 9. Re: Mac Mail SMTP issue
    BenjaminWP Level 1 Level 1 (0 points)

    We went to Gmail to check, and it looks like POP is enabled.

  • 10. Re: Mac Mail SMTP issue
    Linc Davis Level 10 Level 10 (118,120 points)

    Inn the Connection Doctor window, click the Show Detail button. A drawer opens. If there's text in that drawer, please post it. If not, click Check Again and post the text that appears. Anonymize any personal information before posting.

  • 11. Re: Mac Mail SMTP issue
    applegranny Level 1 Level 1 (0 points)

    In your "Inbox" of apple mail on the coloumn on the right hand side your POP Account should be first and same for "Sent"

  • 12. Re: Mac Mail SMTP issue
    Penykat Level 1 Level 1 (10 points)

    I had this problem too but I fixed it today.

     

    Go to the mail menu preferences.

    Click on account in question.

    Select the outgoing SMTP mail server (the one offline), this has a drop down list, click on the edit server list.

    Click on the advanced button.

    Make sure use default port is checked.

    Make sure SSL is unchecked (unless your provider requires it, mine does not work with it checked).

    Have authentication set to password.

    User name should be your email address for that account.

    Make sure correct password is entered (for some strange reason my password box was blank on this account).

    Push the ok button.

     

    For me the SSL box was checked and the password was missing. This is strange to me considering I have unchecked the SSL Box on the mail preference advance page. Also, I went through the complete set up account when I first created the account, why was my outgoing server password box empty?

    I hope this helps.

    Here is a link to some visual aids with the steps from my ISP

    http://support.knology.net/content/smtpauth/smtpredirect.cfm