Skip navigation

Text Glitches

574 Views 17 Replies Latest reply: Feb 22, 2013 9:39 PM by XENiCraft RSS
1 2 Previous Next
XENiCraft Level 2 Level 2 (210 points)
Currently Being Moderated
Feb 21, 2013 1:40 PM

Hello All

 

I have been having problems accessing iCloud.com as most of the text seems to be scrambled/glitched.

 

Screen Shot 2013-02-21 at 6.33.07 PM.png

An example of one email in my inbox:

Screen Shot 2013-02-21 at 6.33.01 PM.png

 

I get the messages fine in Mail.app, it seems only iCloud.com (not just mail in iCloud) is messed up.

I have never seen this anywhere else on my Mac. I am running 10.8.2 with Safari Version6.0.2 (8536.26.17)

Can anyone help?

 

Thanks in advance,

xeni

 

EDIT: I am also seeing this is some youtube embeds (the korean is meant to be there but the weird numbers and letters aren't.):

Screen Shot 2013-02-22 at 8.26.43 AM.png

iMac, OS X Mountain Lion (10.8.2)
  • Linc Davis Level 10 Level 10 (107,825 points)
    Currently Being Moderated
    Feb 21, 2013 6:55 PM (in response to XENiCraft)

    A few things might be causing this.

     

    From the Safari menu bar, select

      
    Safari Preferences Advanced
       
    and uncheck the box marked Never use font sizes smaller than...

  • Linc Davis Level 10 Level 10 (107,825 points)
    Currently Being Moderated
    Feb 21, 2013 9:27 PM (in response to XENiCraft)

    Select

            

    Safari Preferences Extensions

         

    If any extensions are installed, disable them and test. If that doesn't help, continue.

     

    Back up all data.

    Launch the Font Book application and validate all fonts. You must select the fonts in order to validate them. See the built-in help and the support article linked below for instructions. If Font Book finds any issues, resolve them, then boot in safe mode* (by holding down the shift key at the startup chime) to rebuild the font caches. Boot again as usual and test.

    Mac 101: Font Book

    *Note: If FileVault is enabled under OS X 10.7 or later, or if a firmware password is set, or if the boot volume is a software RAID, you can’t boot in safe mode. In that case only, after running Font Book, launch the Terminal application in any of the following ways:

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.

    Drag or copy — do not type — the following line into the Terminal window, then press return:

    sudo atsutil databases -remove

    You'll be prompted for your login password, which won't be displayed when you type it. You may get a one-time warning not to screw up. After running the command, reboot as usual.

  • Linc Davis Level 10 Level 10 (107,825 points)
    Currently Being Moderated
    Feb 21, 2013 10:13 PM (in response to XENiCraft)

    Please read this whole message before doing anything.

     

    This procedure is a test, not a solution. Don’t be disappointed when you find that nothing has changed after you complete it.

     

    Step 1

     

    The purpose of this step is to determine whether the problem is localized to your user account.

     

    Enable guest logins* and log in as Guest. For instructions, launch the System Preferences application, select Help from the menu bar, and enter “Set up guest users” (without the quotes) in the search box. Don't use the Safari-only “Guest User” login created by “Find My Mac.”

     

    While logged in as Guest, you won’t have access to any of your personal files or settings. Applications will behave as if you were running them for the first time. Don’t be alarmed by this; it’s normal. If you need any passwords or other personal data in order to complete the test, memorize, print, or write them down before you begin.

     

    Test while logged in as Guest. Same problem?

     

    After testing, log out of the guest account and, in your own account, disable it if you wish. Any files you created in the guest account will be deleted automatically when you log out of it.

     

    *Note: If you’ve activated “Find My Mac” or FileVault, then you can’t enable the Guest account. The “Guest User” login created by “Find My Mac” is not the same. Create a new account in which to test, and delete it, including its home folder, after testing.

     

    Step 2

     

    The purpose of this step is to determine whether the problem is caused by third-party system modifications that load automatically at startup or login.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode* and log in to the account with the problem. The instructions provided by Apple are as follows:

     

    • Shut down your computer, wait 30 seconds, and then hold down the shift key while pressing the power button.
    • When you see the gray Apple logo, release the shift key.
    • If you are prompted to log in, type your password, and then hold down the shift key again as you click Log in.

     

    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs.  The next normal boot may also be somewhat slow.

     

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    *Note: If FileVault is enabled, or if a firmware password is set, or if the boot volume is a software RAID, you can’t boot in safe mode.

     

    Test while in safe mode. Same problem?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of steps 1 and 2.

  • Tom Gewecke Level 9 Level 9 (70,850 points)
    Currently Being Moderated
    Feb 22, 2013 5:02 AM (in response to XENiCraft)

    When you see numbers in the wrong place, it may be caused by the font Helvetica Fractions or something similar which replace Latin with fractions.  Try getting rid of that to see if it makes a difference, if you have it.

  • Tom Gewecke Level 9 Level 9 (70,850 points)
    Currently Being Moderated
    Feb 22, 2013 1:54 PM (in response to XENiCraft)

    Do you have any fonts that replace Latin by fractions?  Such problems rarely affect everything.

  • Tom Gewecke Level 9 Level 9 (70,850 points)
    Currently Being Moderated
    Feb 22, 2013 2:02 PM (in response to XENiCraft)

    In Character Viewer, look in the Font Variation pane for a selected latin character and see if you see fractions intead of the correct letter.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.