Previous 1 2 Next 15 Replies Latest reply: Feb 22, 2013 10:51 AM by Demo
IpadinParadise Level 1 (55 points)

I had to restore my iPad yesterday thru itunes on my MBPS.  Now my incoming iMessages are silent.  They make a swoosh noise (like always) going out but nothing for incoming.  I have checked my settings under Messages, Notifications, Sound, and Mail, Contacts...  I can't figure it out and I loved those incoming sounds.  Anybody know why?


iPad (4th gen) Wi-Fi, iOS 6.1.2
  • Demo Level 10 (88,821 points)

    Settings>Notifications>Messages>Text Tone. Check in the next window and make sure that you do have a sound selected.

  • IpadinParadise Level 1 (55 points)

    Yep, I do. I even bought one yesterday and it is selected.  This no sound started after I restored the iPad using my MBP which has never made a sound for incoming iMessages.  I have only had this MBP since 1/25 so could call Apple Support but since Ai use my iPad primarily in seems too minor an issue on the MBP?  Not minor on the iPad tho especially after buying an alert tone.  I may try turning iMessage off on the MBP?

  • Demo Level 10 (88,821 points)

    Sometimes this cures weird issues like what you are experiencing.

     

     

    You can try resetting all settings. Settings>General>Reset>Reset All Settings. You will have to enter all of your device settings again.... All of the settings in the settings app will have to be re-entered.

  • IpadinParadise Level 1 (55 points)

    Sigh...I just did that 2 days ago and that's when this issue started.  I guess I will do it again if I have to but what a time consumer.  I actually have 2 iPads and they both have this issue.  They both have been restored via iTunes/MBP this week.  Thanks for trying to help me.

  • Duxie123456 Level 1 (10 points)

    Go on the sound up button on the side of your device and press up

    Or go into  Settings>sounds  and on the slider, put it up.

    If this does not work go to apple and see what it is

  • Demo Level 10 (88,821 points)

    Yes it is a time consumer - and you will find that you have to allow apps access to your location for weeks to come again. I suggested it, because it has worked for me in the past with a couple of issues that I just couldn't fix any other way.

     

    I just don't know whay you would not be hearing the incoming sound. If all other notification sounds are working - its not an issue with system sounds being muted.

  • IpadinParadise Level 1 (55 points)

    Yeah, for example I hear incoming Mail sounds

  • IpadinParadise Level 1 (55 points)

    Yeah, already tried that.  Thank you tho.

  • Duxie123456 Level 1 (10 points)

    Hold on to the on/off button and slide the slider labeled slide to power off and power back on?

  • IpadinParadise Level 1 (55 points)

    Have done that so many times now I'm afraid that's going to wear out  LOL!

  • Duxie123456 Level 1 (10 points)

    Do not know I will have a think and post if I come up with anything else

  • Demo Level 10 (88,821 points)

    This sounds way to easy and you probably already tried it - but have you turned iMessage off, restarted the iPad and then turned it back on again?

  • IpadinParadise Level 1 (55 points)

    Ok, just did that and we'll see.  All my Buddies are offline so will have to wait to check.  If this does not fix it, I will have to make an appt. with a genius.  Both iPads are still under the 1 year warranty.  It's just very strange to me that both of them are doing the same thing.  Thank you again and I hope to come back and say this solved it.

  • IpadinParadise Level 1 (55 points)

    Well, what do you know.  I just had an incoming message alert.  Demo, YOU should be at the Genius Bar.  I'll bet you are a lot smarter.  Thank you so much for sticking with my problem.

Previous 1 2 Next