1 Reply Latest reply: Feb 22, 2013 1:55 PM by Ralph Johns (UK)
diggydoo2 Level 1 Level 1 (0 points)

OK so I've tried all of this and still my phone number is not listed in iMessage's preferences in Mountain Lion. Any suggestions?


iMessage, iOS 6.1.2
  • 1. Re: OK so I've tried all of this and still my phone number is not listed in iMessage's preferences in Mountain Lion. Any suggestions?
    Ralph Johns (UK) Level 9 Level 9 (67,505 points)

    Hi,

     

    The Apple ID registered in the iMessages account on the Mac version of Messages is the same one you have entered on your iPhone ?

     

    On the iPhone in Settings > Messages > Send and Receive the iPhone Number and Apple ID are ticked ?

     

    Which of these is being used as the "Send New Messages from" ID ?

     

    Have you restarted Messages on the Mac ?

    Have you put the iPhone in Airplane Mode ?

    Is Messages "On" on the iPhone ?

     

     

    3Sigcopy2.png
    9:55 PM      Friday; February 22, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously