2 Replies Latest reply: May 2, 2013 1:15 PM by waynerides
iphonebetatester Level 1 Level 1

The icon stopped appearing on my iPhone and iPad for photos, videos, anything. I tried rebooting the Apple TV unit several times. Problem was evident before and after latest update. Update didn't solve problem. iPhone has latest ios 6.1.1.

  • Winston Churchill Level 10 Level 10
    Mac OS X

    Try the following steps, check whether things are working after each step where appropriate, before trying the next.


    1. Check AirPlay is turned on on the Apple TV (turn it off and on if it already is)
    2. Check that both devices are on the same network (Settings > Wifi, on the mobile device and Settings > General > Network, on the Apple TV).
    3. Restart the Apple TV (Settings > General > Restart).
    4. Restart the Apple TV by removing ALL the cables for 30 seconds.
    5. Restart your router.
    6. Restart your mobile device.
  • waynerides Level 1 Level 1


    I had the same problem. I was stupid to upgrade my atv2 and the airplay icon dissapered after 1.5 hours. Rebooted the router and it worked for another 1.5 hour. I was going crazy! After 1 year of perfect airstreaming and now this.


    This seemed to work: (going in my third hour now with airplay)

    I had my 5GHz  wifi-connection on atv2 and macbook air. 2.5 GHz on my iPhone.

    Changed atv2 and macbook to 2.5GHz and ts still running.


    This is stupid because I want the 5GHz for all my videowatching!

    I hope Apple solves this and I will upgrade once more then NEVER again!