5 Replies Latest reply: Feb 21, 2013 9:20 PM by randers4
Agrofor Level 1 Level 1

My iPad is not syncing calendar events via iCloud that I enter on my iPhone 5, but events entered on the iPad are syncing with the iPhone.


iPad 2 Wi-Fi, Include my iphone5
Reply by randers4 on Feb 21, 2013 8:36 PM Helpful

On you phone, go to Settings>Mail,Contacts,Calendars>Default Calendar and make sure you have selected a calendar listed under your iCloud account as your default.  If not, make this change, then enter a new event on your phone and see if it syncs properly now.

 

If your settings are already correct, or if after changing them it still isn't syncing properly, make sure all the calendar events on your phone are in your iCloud calendar.  If not, enter any missing events either on your iPad, or on icloud.com from your computer.  Then, after your iCloud calendar is up to date, go to Settings>iCloud on your phone and turn Calendars to Off.  When prompted, choose Delete from My iPhone.  After a minute or so, turn Calendars back to On to sync your iCloud calendar back to your phone.  Then try adding a new event on your phone and see if it syncs properly now.

All replies

  • randers4 Level 9 Level 9

    Is you iPhone syncing any external calendars such as Google calendar?

  • Agrofor Level 1 Level 1

    No, just syncing back and forth via iCloud

  • randers4 Level 9 Level 9

    On you phone, go to Settings>Mail,Contacts,Calendars>Default Calendar and make sure you have selected a calendar listed under your iCloud account as your default.  If not, make this change, then enter a new event on your phone and see if it syncs properly now.

     

    If your settings are already correct, or if after changing them it still isn't syncing properly, make sure all the calendar events on your phone are in your iCloud calendar.  If not, enter any missing events either on your iPad, or on icloud.com from your computer.  Then, after your iCloud calendar is up to date, go to Settings>iCloud on your phone and turn Calendars to Off.  When prompted, choose Delete from My iPhone.  After a minute or so, turn Calendars back to On to sync your iCloud calendar back to your phone.  Then try adding a new event on your phone and see if it syncs properly now.

  • Agrofor Level 1 Level 1

    That seems to have worked! Thanks!!!

  • randers4 Level 9 Level 9

    You're welcome.