6 Replies Latest reply: Feb 23, 2013 4:59 AM by toby_t
toby_t Level 1 (0 points)

My ISP, BeBroadband, gave me a new modem/router, the Technicolor TG582n. Solved all my issues with the previous box but I cannot get the A1088 AirPort Express to join the network. I use AirPort Utility 5.6. I can set it up and everything looks fine but when I finish and re-start the device AirPort Utility cnnot find it, and it does not show up in iTunes or iPad or iPhone. Yellow flashing light.

 

I can use AirPlay on my AppleTV.

 

 

Any ideas?

 

Thanks


AirPort Express Base Station, OS X Mountain Lion (10.8.2)
  • toby_t Level 1 (0 points)

    I am able to set up a new network with the AirPort Express tho... this is really strange...

  • Bob Timmons Level 10 (98,124 points)

    "Join" problems are almost always a result of non-matching settings for wireless security between the "main" router and the "joining" AirPort Express.

     

    The Expess must be provided with 3 correct settings in order to "join" a wireless network

     

    1) Wireless network name

     

    2) Wireless network password

     

    3) Exact same wireless security setting that the "main" router is using.

     

    Most users know 1) and 2), but do not know, or guess at 3). Unless all elements match up correctly, the Express will never "join" the network.

     

    The key question here is likely......do you know the exact type or wireless security that the Technicolor router is using?

  • toby_t Level 1 (0 points)

    This is what I see the router is set up with - can the A1088 Express work with those settings or do I need to change something in the router? Rather not change the security settings on the router of possible as we are 3 people using it and probably 15 devices using the router...

     

    Security Mode:  WPA-PSK

    WPA-PSK Encryption:  TKIP&AES

    WPA-PSK Version:  WPA&WPA2

  • toby_t Level 1 (0 points)

    these are the security options I get, tried WPA/WPA2 Personal, and WPA2 Personal with no luck.

    Screen Shot 2013-02-23 at 08.39.57.png

     

    But I'm not sure it's a wireless issue as such, I cannot get it working with this router on Ethernet either.

  • edex67 Level 4 (3,250 points)

    Try WPA Personal.

  • toby_t Level 1 (0 points)

    Thanks edex67, that was it!