2 Replies Latest reply: Feb 22, 2013 3:26 PM by Laura JB
Laura JB Level 1 Level 1

Probably a silly question. I am running Snow Leopard and for a couple of days have not been able to send mail from my long-time Apple email account.  I have started the move from Mac/Mobile Me email to iCloud, when all I really need is to enable the iCloud SMTP server, I think.   

 

When  I was a few steps into the move, I reached the point where I had to either "continue" with my current email address/password, or create a new email account   If I follow Apple's direction and "add" an account with my core user info, will I end up with "my" account as iCloud, but with my current account's email "vanished?" 


I go back far enough that my Apple user name is not an email address, and my email address is dot.Mac, and I'd like to keep it that way, but right now I just want to be able to "send."  Since my problem began I have been writing and then saving emails on my iMac, then opening them on my iPad or iPhone and sending the emails from those devices.  Thank heaven for IMAP!!!!

 

Thanks,

 

Laura


iMac, Mac OS X (10.6.8)
Solved by Roger Wilmut1 on Feb 22, 2013 1:33 PM Solved

username@mac.com. username@me.com and username@icloud.com are all the same thing: emails to all three go to the same inbox. You must presumably have gone through the migration process from MobileMe to iCloud before 1 August last, or you would have lost access to the account. However if you didn't set up Mail for the different iCloud server settings I wouldn't have expected to go on working this long.

 

In any case, I would suggest you delete the account from Mail (this won't delete anything on the server) and set it up again from scratch following the process described in this illustrated article:

 

Entering iCloud email settings manually in Snow Leopard or Leopard

Reply by Laura JB on Feb 22, 2013 3:26 PM Helpful

It took some fussing as I had to go back and redo a couple of things (no attention span    ), but now mail sends and receives like a charm!

 

Thank, you Roger. 

 

Laura

All replies