Previous 1 2 3 4 Next 103 Replies Latest reply: Dec 1, 2015 5:36 AM by hibou_- Go to original post Branched to a new discussion.
  • BDAqua Level 10 (121,670 points)

    I suppose it could be the chipset or enclosure, but not all that likely is my pure guess.


    One of these might answer that question...


    In Info under Device Tree there is a node@ with a number: is this it?

    Yes, looks like we have that now.


    I wonder what this means?


    Whole:                No

    What do working ones report there?

  • medinaray Level 1 (55 points)

    You think new cables might help? You could be right.


    I'm not sure about the node question? But for-what-it's-worth, here is what I get under Device Tree: fwx/node@90a9c5c29aa50b/sbp-2@000/@0:10. I've no idea what this means. Some of the mount commands in Terminal require the DeviceNode which looks like this: /dev/disk4s10.




    If you get info for the volume in disk utility it reports no, even for working volumes. If you get info for the drive in disk utility it reports yes. I would reason that it reports yes for the drive because it is the whole drive? I'm feeling pretty dopey here.


    My sense about this case at this point is that when I inadvertently disconnected the firewire cable w/o ejecting the drive, it changed the status of ownership to disabled, and journaled to no. Who knows why? At this point I'm wondering if I can reinstall the drive software into the chipset w/o damaging the data on the drive? I've submitted this case to WD, but have not heard back from them yet.


    I'm relieved that the drive works on my PC. If I can't get it to mount on my Mac, then all I have to do is purchase another drive, and clone the damaged music drive over to it. I won't cross this bridge until it seems definite that I cannot mount the drive to my Mac.

  • BDAqua Level 10 (121,670 points)

    I would reason that it reports yes for the drive because it is the whole drive?

    Great reasoning methinks... s10 is the partition, also means OS9 drivers are installed or it'd bw s3 I believe.

  • medinaray Level 1 (55 points)

    WD has issued a reply to me regarding the damaged drive. They say to "dump to contents into a drive on the computer that recognizes it, and reformat the damaged drive on the Mac." And that's that.


    So, unless someone here comes up with solution, I guess that is what I will do.


    Thanks everybody and especially to you BDAqua for the effort you gave.



  • BDAqua Level 10 (121,670 points)

    I was hoping for more help here, but I think you'll end up doing just that... good luck.

  • mdazlan76 Level 1 (5 points)

    I have this problem too with my Western Digital 1TB My Passport for Mac.


    Downloaded Card Data Recovery - did not work. The software self terminated itself when the problematic WD is connected. Starts up fine when the WD is not connected by USB.


    Then I downloaded Remo Recovery. Starts up fine, scans fine and appears to save the files but ALL the files 'saved' are unreadable.


    Finally, downloaded Stellar Phoenix in a last ditch attempt to recover my precious video files. Starts fine, saves fine BUT it cannot save files above 200MB because the WD stops working every 10 minutes.So, did not solve my problem totally because I have so many files above 200MB.


    And yes, I PAID for all the software above. And the first two software are reluctant to refund me my money until their development team can ascertain whether it's a software bug, over online web conference. And because of the time differences, I can never get online with them. So, all my money gone.


    Until one day I opened Activity Monitor and noticed this 'fsck_hfs' starting up everytime I connected the problematic WD My Passport for Mac.


    So, tried to Force Quit 'fsck_hfs' and VOILA!


    A dialogue box popped up and says that the Passport for Mac cannot be repaired and that I can move and copy files from it but not save to it.




    At least I can access the files and save them to my Seagate 1TB although now I am having a problem opening FCP X project files rescued from the WD.



  • Halle Level 2 (215 points)

    This worked like a champ!  Thanks.

    Once I got access to the files, as you suggested, I just copied the important stuff to a new drive.

    When finished, I'll try and erase/reformat the one that wouldn't mount.

    We'll see what happens then.

    Thanks again,


  • moorcroft_7 Level 1 (0 points)

    I have the same basic problem BDAqua, but a different cause. I'm sure theres a simple remedy


    I formatted an external hard drive from NTFS to HFS I think you say? ( Mac OS Journaled) using Disk Utility in Snow Leopard.


    It all went fine, I loaded some files (this is a media player for television set) and that was that.


    Now this media player has its own file system (Linux) giving me the ability to move files and folders around on the Hard drive, so I made the mistake of moving all hidden files ( /.DocumentRevisions-V100/, /.fseventsd/, /.Spotlight-V100/, /.TemporaryItems/ etc. to another folder so they were actually hidden; being on the Linux system and all


    After trying to mount the drive on my macbook again it would not show up. I tried to put the hidden files back in the same place I got them but no luck. One thing I noticed is that somehow I had two /.Spotlight-V100/ folders, I know there should be only one and have tried mounting with either in the right location. No luck


    Any help please?

  • athapar Level 1 (0 points)

    mdazlan76, thank you so much. Once I force quit fsck.hfs it worked!!!

  • mdazlan76 Level 1 (5 points)

    Sure thing!


    Glad it helped!



  • BDAqua Level 10 (121,670 points)

    Great tip, thnks!

  • parisafromannandale Level 1 (0 points)

    Thank you thank you THANK YOU mdazlan76! I have been trying to get access to my GDrive Slim for hours and after running Disk Warrior and Stellar Phoenix Mac Data Recovery I almost gave up. I just so happened to stumble across this forum and I tried your suggestion and I IMMEDIATELY regained access to my external HD. Thanks again for your help, you seriously saved my day.

  • mdazlan76 Level 1 (5 points)

    Glad I could help, and more people can benefit from my experience.



  • ocksway Level 1 (0 points)

    Thank you soooooo much!!! This has been happening to me for so long, so glad to have found a solution.

  • BDAqua Level 10 (121,670 points)

    Great to hear, thanks!


    What was the cure for you?

Previous 1 2 3 4 Next