Skip navigation

When I try to install an older version of Adobe flashplayer I get a message that says there is no application that can open it

269 Views 8 Replies Latest reply: Feb 25, 2013 2:09 AM by Mastiff38 RSS
Mastiff38 Calculating status...
Currently Being Moderated
Feb 22, 2013 5:19 PM

I have a MacBook Pro and using Mountain Lion.  Adobe automatically updated flashplayer and that wouldn't allow me to use my camera with skype.  I uninstalled flashplayer but cannot install an older version, when I try I get, "Safari can't open the "playerglobal11_4.swc" because no available application can open it."

Mac Pro, OS X Mountain Lion (10.8.2), Adobe Flashplayer

Actions

More Like This

  • Retrieving data ...

Incoming Links

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.