Skip navigation

No matter what I get an Error PLEASE HELP

282 Views 4 Replies Latest reply: Feb 23, 2013 1:48 PM by hhpwj RSS
hhpwj Calculating status...
Currently Being Moderated
Feb 23, 2013 12:11 PM

Ok I have and iPhone 4 I am trying to fix and have literally tried everything and no matter what I have tried nothing seems to work. Please help I will list thing's I've done. My iPhone is in Loop mode only when I plug it in to wall or computer or else does nothing but battery is working perfect. Got unplugged while updating now this.

 

-Deleted Host file apple lines, changed file lines, downloaded new host.

 

-Ran iReb, Tiny Umbrella, Snowbreeze, Redsnow

 

-Restarted my computer, deleted all Windows security forms that I can think of

 

-Checked to make sure everything was up to date

 

-Shift clicked Restore and tried restoring to 5.1.1 and then tried again with TSS server running

 

 

 

I have tried all these steps and no matter what I get an error. I am running windows 8 but have also tried on windows 7 my iTunes reconizes the phone and the phone goes into DFU mode and Pwned DFU mode it starts and says "Preparing to restore iphone, Checking with apple about restore and the I get an error.

iPhone 4, iOS 6.1.2, Tried restoring to iOS 6.1.2
  • modular747 Level 6 Level 6 (15,675 points)
    Currently Being Moderated
    Feb 23, 2013 12:14 PM (in response to hhpwj)

    It would help if you told us what EXACT error message you get, including any number.

    -Ran iReb, Tiny Umbrella, Snowbreeze, Redsnow

    Those are usually the cause of errors, not the fix..   Which jailbreaking software is installed in the phone?

  • modular747 Level 6 Level 6 (15,675 points)
    Currently Being Moderated
    Feb 23, 2013 1:11 PM (in response to hhpwj)

    1. DISABLE ALL security software (firewall, antivirus, etc.) running on your PC while updating.

     

    2. This error is often related to USB timing. Try changing USB ports, using a different dock connector to USB cable, and other available USB troubleshooting steps (troubleshooting USB connections. If you are using a dock, bypass it and connect directly to the white Apple USB dock connector cable. If the issue persists on a known-good computer, the device may need service.

    If the issue is not resolved by USB isolation troubleshooting, and another computer is not available, try these steps to resolve the issue:

    1. Connect the device to iTunes, confirm that the device is in Recovery Mode. If it's not in Recovery Mode, put it into Recovery Mode.
    2. Restore and wait for the error.
    3. When prompted, click OK.
    4. Close and reopen iTunes while the device remains connected.
    5. The device should now be recognized in Recovery Mode again.
    6. Try to restore again.

    If the steps above do not resolve the issue, try restoring using a known-good USB cable, computer, and network connection.

    ##

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.