5 Replies Latest reply: Feb 24, 2013 3:25 PM by Demo
Pbrown925 Level 1 Level 1 (0 points)

Tried restarting it and shutting off. It's not a huge deal I guess but gets annoying.


iPad mini Wi-Fi
  • Demo Level 10 Level 10 (83,180 points)

    I assume that you mean the sound in your notifications?

     

    Did you check Settings>Sounds>and check all of the sounds that you can select from in there. If that's not what you are talking about, you really need to be more specific.

     

    This is a little cryptic and doesn't really make a lot of sense coming out of left field like it is .....

     

    "iPad mini won't play anything but Calypso"

  • Pbrown925 Level 1 Level 1 (0 points)

    Yeah it's on Tri tone for email alert. But it keeps playing the calypso tone. I'm not sure why

  • Demo Level 10 Level 10 (83,180 points)

    Have you tried rebooting your iPad? That can cure a lot of little hinky issues that crop up.

     

     

    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.

  • Pbrown925 Level 1 Level 1 (0 points)

    Just tried that still played calypso

  • Demo Level 10 Level 10 (83,180 points)

    Do you use restrictions? Settings>General>Restrictions>Allow Changes>Accounts. I don't know if using that restrictions enemy's someone from changing the alert tone, but I assume that of it did, the setting would be greyed out and unavailable to change from one sound to another.

     

    You can try resetting all settings. Settings>General>Reset>Reset All Settings. You will have to enter all of your device settings again.... All of the settings in the settings app will have to be re-entered. It does take some time to go through all of the settings and get them back to where they were.