Skip navigation

TS4215: iOS: Troubleshooting AirPlay and AirPlay Mirroring

Learn about iOS: Troubleshooting AirPlay and AirPlay Mirroring

TS4215 no airplay icon in itunes

343 Views 2 Replies Latest reply: Feb 24, 2013 7:30 AM by Acerbus Sicarius RSS
steeledavis Calculating status...
Currently Being Moderated
Feb 24, 2013 3:59 AM

I bought a Macbook Air, Apple TV (latest one), at a time had an airplay icon but can not for the life of me figure out where it has gone. Very strange as it's nowhere to be found. I've gone through all troubleshooting.

Ideas? Thank you.

MacBook Air, iOS 6.1.2
  • Winston Churchill Level 10 Level 10 (81,650 points)
    Currently Being Moderated
    Feb 24, 2013 4:20 AM (in response to steeledavis)

    Welcome to the Apple Community.

     

    Try the following steps, check whether things are working after each step where appropriate, before trying the next.

     

    1. Check AirPlay is turned on on the Apple TV (turn it off and on if it already is)
    2. Check that both devices are on the same network (Settings > Wifi, on the mobile device and Settings > General > Network, on the Apple TV).
    3. Restart the Apple TV (Settings > General > Restart).
    4. Restart the Apple TV by removing ALL the cables for 30 seconds.
    5. Restart your router.
    6. Restart your computer.
  • Acerbus Sicarius Calculating status...
    Currently Being Moderated
    Feb 24, 2013 7:30 AM (in response to Winston Churchill)

    Hi all, I have tried these and nothing has worked...any futher advice will be appreciated thank you

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.