1 Reply Latest reply: Aug 7, 2013 9:01 PM by Lizzdubs
sallou Level 1 Level 1 (0 points)

How do i keep audio books from being played with my music selections


iPod nano, Windows 7
  • Lizzdubs Level 1 Level 1 (0 points)

    It's been awhile since you asked this and I don't know if this is still a problem, but I just answered this question elsewhere and saw this in the More Like This, so I might as well answer.

     

    In Itunes -> right Click on the audiobook/books -> Options -> Media Kind -> Audiobook

     

    This will move your books from the music tab to the audiobooks tab.

     

    In order to make sure that the chapters of the audiobook are in order make sure that the parts of the audiobook are played in order check that information in the right click -> Info tab is filled out. Most especially the author and album categories (This information keeps all the parts of one book grouped together), the track number, and the track number of (orders the parts so they're not all over the place).

     

    When files are listed as audiobooks there is no shuffle option, so as long as that information is in place your books should play smoothly.

     

    Hope that helped!