Previous 1 2 3 4 Next 94 Replies Latest reply: Jul 17, 2007 7:01 PM by mt2 Go to original post
  • Shaddow Level 1 Level 1 (10 points)
    I was going to post about speed changes last night but didn't have the time. I noticed that since going to the new SMC I seem to be at 1333mhz much more often than before. It used to idle at 1500 and I rarely saw 1333. I'd love to idle at 1000 and have it bump up when needed. I don't have any problem jumping up to 1833 tho, maybe its just the 2ghz people that are stuck at 1000.

    My temps seemed's about the same (mid to high 70's under full load) as before but the fans seem a bit more useful.
  • UU7 Level 1 Level 1 (0 points)
    update the speedit kext.
  • Mac J Level 2 Level 2 (235 points)
    If I use the "yes > /dev/null" on two terminal windows as suggested in this thread, the CoreDuoTemp utility shows (after a few seconds) the speed is at 2000. Quitting both returns it to 1500 after awhile. When I unplug the machine while idling, it drops to 1333 on battery power for a few seconds then goes right back up to 1500. Ah well.

    I still have the inverter noise when the display dims but I haven't heard the whine yet today (it usually doesn't start until a few hours into my work day anyway - seems like it gets tired and whines about it ... ;-)).
  • Mardacious Level 1 Level 1 (10 points)
    The updated speedit is inside .51 of CoreDuoTemp, to my knowledge... still stuck at 1000Mhz.

    I just bought a 1Ghz machine for two grand?
  • Nick A Level 4 Level 4 (1,465 points)
    Do you try maxxing it out with some processor intensive task? When CPU usage goes above 40% or so does it go up at all?

    Mu 1.83 never goes lower than 1333, even on battery. I'd like it to go to 1000 on battery if possible.

    Nick
  • TSP Level 1 Level 1 (75 points)
    Where can I find this SMC Firmware update?

    Nevermind.
  • hiaw Level 1 Level 1 (0 points)
    I just tried to update speedit.kext. Doesn't seem to do much difference. Been running "yes > /dev/null" for a while now and I'm still stuck in 1Ghz....

    cry I've broke my new toy....
  • AT Level 4 Level 4 (1,370 points)
    Temperature: 64ºC (Hardly gone passed 70% since the SMC firmware update)
    CPU Usage: ~
    Frequencies >
    Mini: 1000 MHz
    Max: 2167 MHz
    Current: 1667MHz (most of the time)

    Anyone care to explain these readings?
  • Mardacious Level 1 Level 1 (10 points)
    Yup---I've tried every processor-intensive task from dev/null terminals, some heavy Photoshop tasks, some iTunes visuals, each alone and all together... etc. I can push it to %100 for extended periods, but it's no use--looks like I'm permanently throttled to 1Ghz. And the whole machine runs perceptibly slower.
  • Nick A Level 4 Level 4 (1,465 points)
    You definately need to call Apple and explain this situation to them. While I don't have this issue, you do and it's not doing things correctly. If you're at 100% CPU it should be at its max core freq.

    Nick
  • vamp07 Level 1 Level 1 (0 points)
    I would gladly exchange processor speed and or battery life for lower operating temperature. I wish I had that option.
  • Ian Wood Level 5 Level 5 (4,350 points)
    Has anyone else noticed the footnote on all the CPU
    speeds for the Macbook Pros in the online store...

    2.0GHz Intel Core Duo(1)

    And here is what it reads...
    1. The MacBook Pro continuously monitors system
    thermal and power conditions, and may adjust
    processor speed as needed to maintain optimal system
    operation.

    Is this because they have had to cap the speed and
    some may say they are over-stating the performance of
    the machine?

    Smells of Class Action doesn't it?


    Nope, it smells of SpeedStep, Intel's technology that throttles back the processor when it's not in use. It's exactly the same with almost all Intel laptop processors. Otherwise your battery would last an hour or so...
  • hiaw Level 1 Level 1 (0 points)
    Hi,

    As you can see I had the same problem as you. But.... a quick shutdown and let the machine cool for 10 mins or so. Start up again and it's fly at 1.83GHz again. Over time it would come down to 1GHz, but if you load it, goes back to max core freq. What a relief...

    Cheers
  • hiaw Level 1 Level 1 (0 points)
    ok... i managed to throttle up my core freq again. but it's at whopping 90 degree celsius..... Ouch. What are your temperature when you max out the cpu at 1.83MHz?
  • Thorsten Zoerner Level 1 Level 1 (10 points)
    For the guys who got stuck at 1 GHz:

    What's the readings of your Preference Pane "Processor"?

    Not that I know any further from there...
    I just feel it should match the CoreDuoTemp readings...
Previous 1 2 3 4 Next