Previous 1 3 4 5 6 7 Next 94 Replies Latest reply: Jul 17, 2007 7:01 PM by mt2 Go to original post
  • dapo Level 1 (0 points)
    I have the exact same problem. Handbrake is horribly slow now. It went from 24fps down to ~10-11fps. I have not seen the speed hit 2000 Mhz since I installed the update, even at idle.
    My new MacBook Pro is now slower than my powerbook G4.
  • TimTheEnchanter Level 1 (0 points)
    Here is my latest observation. Again, this is after the update.

    When I am running iTunes with visualizer and browsing the net, the temp is about 59º-65ºC. The CPU usage is about 40%, and the speed fluctuates from 1.5-1.83 GHz. When I disable the second core, the temp is around 69º-72ºC and CPU usage is 71%. The CPU speed never drops below 1.83 GHz.

    For those who feels that the CPU is clamped down, see if disabling the second core will increase the speed. But, I now have another question. Is 2x60ºC better than 1x70ºC? Any heat transfer/hardware guru in the house?
  • Bill DeVille Level 3 (805 points)
    Don't know what your problem is.

    CoreDuo Temp version 0.65 shows I'm running at 2000 MHz when both CPUs are pegged at 100%. Drops to 1500 MHz at light load, which it should. Drops to 1333 MHz at idle.

    No slowdown after update installation. No real-world performance drop.
  • maclust Level 1 (0 points)
    running on AC power w/o battery will throttle the chip down.

    this explains what happened, but not why. you would think that running on ac power you should have full use of your processor speed.

    (this morning, my macbook pro's battery died. i talked with applecare and they're sending me a new battery. however, using it today with just ac power, i noticed that it was running slow. thankfully, it didn't take long to find others with the same problem on this forum.)
  • mt2 Level 1 (0 points)
    I'm having issues. Hopefully someone can help me out with this.

    I have a MacBook Pro 2.4 GHz, brand new. I ran the update a few days ago, and have been noticing a performance drop since. It wasn't until I tried ripping a DVD that I knew something was hugely wrong. CoreDuoTemp reports the max frequency as 2.0 GHz, as opposed to my 2.4 GHz. Even ramping the CPU up to 100% in a variety of ways does not move that number. The CHUD processor pane reads the core frequency as 2.4 GHz. Is there another program I can use to confirm this; have I really lost 400 MHz from my purchase?

    By the way, I can confirm that removing the battery clamps my processor to 1 GHz. Bummer.
Previous 1 3 4 5 6 7 Next