Skip navigation

code doesn't behave the way it should when i create an ipa . However , if i flash the build directly from xcode it works fine ?

196 Views 1 Reply Latest reply: Feb 26, 2013 8:27 PM by optimusfromkerala RSS
Kavishjuneja11 Calculating status...
Currently Being Moderated
Feb 24, 2013 10:46 PM

Hi ,

 

I am creating an ipad application . When the app launches i am trying to get some data from server , and show it at the beggining .

It works perfectly fine when i run the app in simulator , and flash the build in ipad from Xcode .

 

However ,as soon i create an ipa file , install in ipad it doesnt works . Sometimes , it shows network issue , other times its able to give me the data but as soon i convert the data to JSON objet with NSJSONSerialization class , it returns nill .

 

Any clue on this abrupt issue ??

iPad, iOS 6.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.