1 Reply Latest reply: Feb 25, 2013 12:20 AM by BDAqua
tiago.feldberg Level 1 Level 1 (0 points)

Since I've couldn't open linkedin page (www.linkedin.com) I've tried to lower the MTU value to 1000. but I can't change it to less than 1280. How can I change it or is there any other way to do it? I'm running a Mountain Lion 10.8.2 in a Macbook Pro.


MacBook Pro, OS X Mountain Lion (10.8.2)
  • BDAqua Level 10 Level 10 (120,915 points)

    Hi, 2 ways...

     

    Sys Prefs>Network, highlight the Interface you use for Internet, Adavanced>Hardware tab>Configure Manulaly>MTU.

     

    You can temporarily test by pasting this into Terminal, (will go back to defaults when you reboot)...

     

    sudo ifconfig en1 mtu 1000

     

    Or en0 for ethernet & whatever value you want.

     

    Different Servers/Routers/Modems may have different MTUs, and that can cause Havoc, here's some guides on that issue...

     

    Setting MTU size is a process of trial-and-error: start with the maximum value of 1500, then reduce the size until the problem goes away. Using one of these values is likely to solve problems caused by MTU size:

    • 1500. The largest Ethernet packet size; it is also the default value. This is the typical setting for non-PPPoE, non-VPN connections. The default value for NETGEAR routers, adapters and switches.

    • 1492. The size PPPoE prefers.

    • 1472. Maximum size to use for pinging. (Bigger packets are fragmented.)

    • 1468. The size DHCP prefers.

    • 1460. Usable by AOL if you don't have large email attachments, etc.

    • 1430. The size VPN and PPTP prefer.

    • 1400. Maximum size for AOL DSL.

    • 576. Typical value to connect to dial-up ISPs