2 Replies Latest reply: Feb 25, 2013 2:04 PM by Chefskeeter
Chefskeeter Level 1 Level 1

how do i allow pop ups?

Solved by Jason Louie on Feb 25, 2013 8:08 AM Solved
open safari  go to preferences  Security  make sure that the Block Pop Ups box is unchecked.
Reply by Chefskeeter on Feb 25, 2013 2:04 PM Helpful
thank you i do not know why i did not see that when i was looking for a way.

All replies