0 Replies Latest reply: Feb 25, 2013 7:35 PM by Rad Bielicki
Rad Bielicki Level 1 Level 1 (5 points)

Here's what's up. I am using a DSL service with a modem, on my MacPro 2008. My bootup drive is split into two partitions, one has SnowLeopard, one has MountainLion. All my software is with SnowLeopard, and this is what I use for work. I installed MountainLion just in case, to play with it, learn, etc.

 

Sometimes, without any clear logic to it, when I start the Mac in the morning with SnowLeopard, it does not connect to the internet. In Network prefs everything shows up OK (attached), but the connection is not there. The DSL is working OK, because I tested it on other devices.

 

Now, here was my weird workaround. I booted from Mountain Lion — the internet worked, and I figured nothing is wrong with the hardware. Must be something in SnowLeopard. I booted back from SnowLeopard. Now internet works. Now... sometimes this strategy does not work. Today, it just doesn't, and I tried several times. Enough. I am am at the end of my road mentally, and I have to do something. I have SO MUCH software all nicely twekaed up on Snow Leopard that I would loath to reinstall the system and everything from scratch (which many times solves problems).

 

Then, I just shut down the computer. I waited 2 minutes. Powered it back on. Internet works now. I will go NUTS soon There is no clear pattern to this.

 

Here's my question. Are there some specific internet connection related preference files that I can trash? Some corruption that I can remove, without reinstalling the whole system? Why would it show that the connection is there, but would not connect, sometimes? I don't get it. Any suggestions would be GREATLY appreciated.

 

THANKS!!

Rad

 

 

network_screenshot.jpg

 

Message was edited by: Rad Bielicki


Mac Pro, Mac OS X (10.6.8), 2x3.2GHz Quad-Core, 14GB RAM