2 Replies Latest reply: Feb 27, 2013 1:27 AM by Spernal
Spernal Level 1 Level 1

How do I prevent my new router requiring me to click on a displayed pop-up before it will allow me to join the internet on my iMac 0SX?


iMac, OS X Mountain Lion (10.8.2)
Solved by MrHoffman on Feb 26, 2013 5:42 PM Solved

I'll presume this is a WiFi router.

 

What's the contents of the displayed pop-up that you're getting?

 

There's a setting here that might be involved, too.  In the System Preferences ( > System Preferences > Network > select the WiFi router you're connected to in the left column) what's the setting for remembering networks the computer has previously joined?   It's hidden under "Advanced..." and on the WiFi section in 10.7 and IIRC it's in more or less the same place in 10.8. 

 

You can need to click the padlock on the main Network settings to gain access to change the setting here, if the computer is not set to remember networks its joined before.

Reply by Spernal on Feb 27, 2013 1:27 AM Helpful

Your answer silved the problem. Thanks very much.

Regards,

David (from the UK)

All replies

  • MrHoffman Level 6 Level 6

    I'll presume this is a WiFi router.

     

    What's the contents of the displayed pop-up that you're getting?

     

    There's a setting here that might be involved, too.  In the System Preferences ( > System Preferences > Network > select the WiFi router you're connected to in the left column) what's the setting for remembering networks the computer has previously joined?   It's hidden under "Advanced..." and on the WiFi section in 10.7 and IIRC it's in more or less the same place in 10.8. 

     

    You can need to click the padlock on the main Network settings to gain access to change the setting here, if the computer is not set to remember networks its joined before.

  • Spernal Level 1 Level 1

    Your answer silved the problem. Thanks very much.

    Regards,

    David (from the UK)