6 Replies Latest reply: Mar 3, 2013 7:18 AM by GregT
GregT Level 1 (0 points)

My MacPro has been behaving very oddly.  It isn't seeing external disk drives consistently.  Takes forever to back up via Time Machine (because searches for the disk for what seems forever), the DVD drives doesn't recognize many DVD's that it used to (and it won't eject many of them out), and I need to hard close it down daily as it gets "stuck" or won't open a program (just recently it wouldn't open Contacts).  It is a 2008 model.  Is there anything I can try?  Or is it time to junk it?  Thanks for the help!

  • Kappy Level 10 (266,058 points)

    Try this as a start:

     

    1. Repair your hard drive and permissions.
    2. Reinstall OS X.

     

    I cannot tell you much more because I don't know what version of OS X you have installed nor additional information on your computers hardware - memory, disk drives.

  • The hatter Level 9 (60,930 points)

    Well first thing is what OS? and maybe those name brand external cases don't support this OS but did with 10.6.8. Many 2008 issues with Lion and hardware resulting in folks either going back to only 10.6.8 or dual boot

     

    And what did you use to repair the drives? Self powered? USB only? Firewire? eSATA? what.

     

    Backup your files - always have two sets - and reformat the drives.

    When were they last formatted. More than a year ago?

    What are they? are they green? 7.2K type? enterprise.

     

    No, time to do some system maintenance on your hard drives. Even time to invest in new drives.

  • The hatter Level 9 (60,930 points)

    reset SMC For "Mac wont' turn on or boot" and related

    https://support.apple.com/kb/TS1367


    General purpose Mac troubleshooting guide: Isolating issues in Mac OS X

    Creating a temporary user to isolate user-specific problems: Isolating an issue by using another user account

    Identifying resource hogs and other tips: Using Activity Monitor to read System Memory and determine how much RAM is being used

    Starting the computer in "safe mode": Mac OS X: What is Safe Boot, Safe Mode?

    To identify potential hardware problems: Apple Hardware Test

    General Mac maintenance: Tips to keep your Mac in top form

  • GregT Level 1 (0 points)

    Dear All, 

     

    Repaired hard drive and permissions.  That did not help.  I have OS 10.8.2.  I have not yet upgraded to 11.0.2 because I am having these recent problems.  The problems aren't a result of moving to 10.8.2.  Everything worked fine initially after that upgrade. 

     

    I have two apple internal hard drives.  One is a 320GB drive.  The other is a 1TB drive.  They were purchased from apple, and I believe both are Hitachi (I know the 1TB is for sure).  All my external hard drives are Seagate GOFlex, one is 1TB, the others are 2 TB.  I have 10 GB RAM, the original 2 GB + 8 additional GB installed.  The DVD drive is the original with the MacPro. 

     

    The original internal hard drive has never been reformatted, just repaired with Disk Utility.  The second internal hard drive is only a year old.  Any other questions I missed? 

     

    I guess my next try is to reinstall OS X.  Is that the consensus of the group? 

     

    By the way, I don't know if this helps, but when I open Finder, it doesn't "see" my main internal hard drive on the left hand side.  I do see the 2nd internal hard drive and external hard drive, but it takes a while (over a minute) to see them.  The main hard drive, however, shows as mounted on the desktop.  Net, I can get to Disk Utility via clicking on the hard drive on the desk top but not via Finder.  Don't know if this helps or not, but thought I'd throw it out there as it seems bizarre to me. 

  • GregT Level 1 (0 points)

    A little more info.  Tried to start the computer in safe mode (hold shift after chime) and that didn't work.  Tried to start in recovery mode (command-r after the chime)  and that didn't work.  And tried to start it so that it would do a hardward test (d after the chime) and that didn't work either.  Plus I can't shut down the computer unless I hold the power button down. 

  • GregT Level 1 (0 points)

    UPDATE - finally able to get to recovery mode.  Physically unplugged the Mac and that seemed to reset the Mac where Recovery Mode came up.  Also able to eject a DVD(holding left mouse button during start up) that couldn't be ejected before.  Now reinstalling OS X.  Fingers crossed.