3 Replies Latest reply: Feb 26, 2013 12:48 PM by Kappy
iBjorn Level 1 Level 1 (0 points)

I am trying to set up my HP photosmart 5520 All-In-One printer, but it stays 'inactive' from some reason.

 

I have tried so many things (downloaded newest drivers, reset it all and retry and more...). Im out of ideas so now i would like to try this with IPv6 instead of IPv4, but where do i find my IPv6 address?

 

Maybe im going into the wrong direction now and doesnt the IPv6 change anything? Does anyone know what to do?

 

 

Thanks in advance!


MacBook Pro, OS X Mountain Lion (10.8.2)
  • 1. Re: where can i find my ipv6
    Kappy Level 10 Level 10 (226,765 points)

    That will not help you any. You have an IP address for your computer. Changing to IPv6 won't solve any printer connectivity problem.

     

    Did you contact HP tech support for help?

  • 2. Re: where can i find my ipv6
    iBjorn Level 1 Level 1 (0 points)

    Yeah, they'll call me back tomorrow as it was too busy.

     

    But i finally just solved it after nearly 3 hours. I already solved the problems obviously when installed the newest drivers, but i didnt know. The status of the printer is still 'inactive' but i just found out that it doesnt mean that the printer isnt working propery! It just means that its not doing any printing or scanning at the moment.

     

    To my opinion 'inactive' isnt the right word for the status when there is no problem. Though i was the one mistaking, so i was being a little dumb.

     

    Thanks anyway for your message!

  • 3. Re: where can i find my ipv6
    Kappy Level 10 Level 10 (226,765 points)

    Glad you're sorted out.