Previous 1 2 Next 16 Replies Latest reply: Mar 18, 2013 2:45 PM by Linc Davis
Rocky_Rocco Level 1 (0 points)

Ive had my mac for quite a while and have used a website everyday, but now the website wont load. Every other website is fine apart from the one i want, can someone help me please?

  • Linc Davis Level 10 (192,436 points)

    Here are some suggestions for getting the best results from this site.

    Create a user profile that accurately reflects the type of hardware you're using and your version of OS X, or include that information in your first message.

    Give details of the problem. A statement such as "it doesn't work" conveys no information. If it did work, you wouldn't be here. Instead, you should post something like this: "I did A; I was expecting B; but I got C instead." Include the complete text of any error messages you saw and where you saw them: in an application window, a CrashReporter window, a log, or whatever. Also include the steps you’ve taken yourself, if any, to try to resolve the issue. If the problem is of recent origin, did you make any changes to your setup just before you first noticed it? Is the problem reproducible or intermittent? That is, does it always manifest itself when you take a certain action, or only at unpredictable times?

    Before posting, ask yourself whether it’s likely that you are the the only person ever to have had this problem. If not, search the discussions for answered questions similar to yours. If you found any pertinent information, but it didn't help, include details.

  • ~Bee Level 7 (31,425 points)

    Rocky --

     

    Welcome to Apple Support Community.

    We're all other Mac users, sharing questions and solutions.

     

    Since it's ONLY that one site, have you contacted them to see if they're having problems?  Do you want to give us the URL so that we might check it, as well?

  • Klaus1 Level 8 (47,755 points)

    Could be a mangled cookie. Try this:

     

    Delete all cookies for that site.

     

    Delete the URL if you have it in Bookmarks.

     

    Close and re-open Safari.

     

    Type in the URL. Better now?

  • Rocky_Rocco Level 1 (0 points)

    I think its something to do with my interent, i can load the website on my iphone over 3g but as soon as i try to connect using the wifi it wont load.

     

    the website is (www.worldstarhiphop.com)

     

    any ideas?

     

    Thanks

  • Klaus1 Level 8 (47,755 points)

    As you have been asked before:

     

    What Mac are using, and what versions of OS X and Safari?

  • Rocky_Rocco Level 1 (0 points)

    Macbook Pro 13''

    OS X 10.8.2

    Safari 6.0.2

  • Linc Davis Level 10 (192,436 points)

    What exactly happens when you try to load the site?

  • Rocky_Rocco Level 1 (0 points)

    It says.......

     

    safari cant open the site because the server where the site is located is not responding

  • Linc Davis Level 10 (192,436 points)

    Select the text below (not including the blank space at the end of the line), then copy it to the Clipboard (command-C):

     

    www.worldstarhiphop.com

     

    Launch the Network Utility application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Network Utility in the icon grid.

     

    Step 1

     

    Select the Lookup tab and paste into the address field (command-V). Press return. Post the output that appears below – the text, please, not a screenshot.

     

    Step 2

     

    Select the Ping tab and do the same.

  • Rocky_Rocco Level 1 (0 points)

    Lookup has started…

     

    Trying "www.worldstarhiphop.com"

    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52895

    ;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 0, ADDITIONAL: 0

     

    ;; QUESTION SECTION:

    ;www.worldstarhiphop.com.          IN          ANY

     

    ;; ANSWER SECTION:

    www.worldstarhiphop.com. 582          IN          A          198.84.60.136

    www.worldstarhiphop.com. 582          IN          A          198.84.60.134

    www.worldstarhiphop.com. 582          IN          A          198.84.60.137

    www.worldstarhiphop.com. 582          IN          A          198.84.60.132

     

    Received 105 bytes from 194.168.4.100#53 in 82 ms

     

     

     

     

     

    Ping has started…

     

    PING www.worldstarhiphop.com (198.84.60.134): 56 data bytes

    Request timeout for icmp_seq 0

    Request timeout for icmp_seq 1

    Request timeout for icmp_seq 2

    Request timeout for icmp_seq 3

    Request timeout for icmp_seq 4

    Request timeout for icmp_seq 5

    Request timeout for icmp_seq 6

    Request timeout for icmp_seq 7

    Request timeout for icmp_seq 8

     

    --- www.worldstarhiphop.com ping statistics ---

    10 packets transmitted, 0 packets received, 100.0% packet loss

  • Rocky_Rocco Level 1 (0 points)

    Have i done it right?

  • Linc Davis Level 10 (192,436 points)

    You've done it right, but something is blocking you from reaching that server.

     

    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode* and log in to the account with the problem. The instructions provided by Apple are as follows:
    • Shut down your computer, wait 30 seconds, and then hold down the shift key while pressing the power button.
    • When you see the gray Apple logo, release the shift key.
    • If you are prompted to log in, type your password, and then hold down the shift key again as you click  Log in.
    *Note: If FileVault is enabled under OS X 10.7 or later, or if a firmware password is set, or if the boot volume is a software RAID, you can’t boot in safe mode.

     

    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs. The next normal boot may also be somewhat slow.

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Test while in safe mode. Same problem?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

  • Rocky_Rocco Level 1 (0 points)

    I had the same problem in safe mode

    i tried again in normal mode and still the same thing

  • Linc Davis Level 10 (192,436 points)

    Restart your router and try again.

Previous 1 2 Next