Skip navigation

Front Row stuck at "Loading ... Media Library" screen

328 Views 3 Replies Latest reply: Dec 8, 2013 5:45 PM by Livewire_eh RSS
Frysco Calculating status...
Currently Being Moderated
Feb 27, 2013 8:48 AM

I've been using an older Mac Mini running Snow Leopard as a media center, using Front Row on it to connect to the iTunes running on my newer Mac Mini running Mountain Lion.

 

This has worked well for ages, but recently when I try to connect to the remote iTunes via Sources on Front Row, I just get stuck at the screen that says :

 

Loading "<remote server> Media Library"...

 

And have the little spinny icon going around and around. It never seems to connect at all, no matter how long I leave it.

 

I've even tried connecting to iTunes on my MacBook Pro (also running Mountain Lion) - this used to work too, but now gives the same problem as described above.

 

Has anyone seen this before, or have any suggestions what I can do to fix this? I have already tried rebooting all machines involved as well as clearing out the ~/Library/Caches on all machines too.

Mac mini, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.