6 Replies Latest reply: Apr 23, 2013 1:46 PM by Belliger
joshdub Level 1 Level 1 (0 points)

getting message no airPrint printer found.

how can i get my iPad to connect to printer.


iPad 2, iOS 6.1.2
  • deggie Level 8 Level 8 (49,820 points)
  • LavBob Level 1 Level 1 (10 points)

    If it's not an AirPrint enabled printer, try downloading FingerPrint by Collobos Software to you Mac or PC. It actually AirPrint enables your printer. Then print from the iPad as you normally would. Way better than printing iPad printing apps.

  • JeannieF Level 1 Level 1 (0 points)

    I am having the same issue.  I have a Canon printer that is enabled for wireless printing.  When I originally set up the printer a couple of months ago, everything worked fine--my PC, my iPad and iPhone could print wirelessly.  I haven't used the iPad to print to this wireless printer for at least a month.  Within the last 2 weeks, I get a message on the iPad and iPhone that it cannot find any wireless printers.  All devices are on the same wireless network.  My PC continues to work fine.  I have turned the iPad off, waitied a few minutes, turned it back on--didn't solve the issue.  I checked the printer--it remains connected to the wireless network.  I reconnected the printer to the wireless network.  Still didn't help.  Any suggestions?

  • deggie Level 8 Level 8 (49,820 points)

    Have you tried resetting the Router?

  • RBI-TEC Level 1 Level 1 (0 points)

    I've had the same issue, and I too think it's associated with an iOS update.  But here's what worked for me.  If you're getting the No AirPring Printers Found jazz, go to your printer's set up program through it's web server and re-set all settings back to factory defaults insuring that it wipes out all saved info for any saved networks too, then power it off. Resetting like this is slightly different for each make of printer, but they all sport the option in one fashion or another.  Then power up and add it back to your network again.  The sad thing is that when there's another iOS update you may have to do it again, but I have found that in all other regards, this is a lasting fix.

  • Belliger Level 1 Level 1 (0 points)

    Hello,

     

    I got this error message repeatedly, in spite of having Fingerprint 2 installed on my Windows 7 computer (-> USB'ed to my non-AirPrint printer).

     

    I was finally able to solve this by re-booting my iPad2 and turning off its 3G SIM card, - so that my iPad was forced to use Wi-Fi exclusively.

     

    I have also found that I need to turn off my iPhone4,  - the presence of another Wi-Fi connection and another 3G SIM card, seems to be more than the Fingerprint2 system can cope with.  I also got my wife to turn her laptop off.

     

    Not all iPads have a SIM card, of course, so this may not be a universal solution, (they are an optional extra).

     

    Best wishes,

     

    Belliger