Skip navigation

Certain Websites not loading

677 Views 18 Replies Latest reply: Mar 4, 2013 12:03 PM by Linc Davis RSS
1 2 Previous Next
AliM1987 Level 1 Level 1 (10 points)
Currently Being Moderated
Feb 28, 2013 12:38 PM

I have been browsing the internet using Safari with no problems. I then try to go to cultofmac.com but this site never loads. I know the site works as I tried loading it on my PC but whenever I try on my Macbook Pro it just tries to load for about 10 minutes and nothing happens. I have never been able to access this website from my macbook. Any help would be much appreciated.

MacBook Pro, OS X Mountain Lion (10.8.2)
  • Linc Davis Level 10 Level 10 (107,995 points)
    Currently Being Moderated
    Feb 28, 2013 4:24 PM (in response to AliM1987)

    Select the text below (not including the blank space at the end of the line), then copy it to the Clipboard (command-C):

     

    www.cultofmac.com

     

    Launch the Network Utility application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Network Utility in the icon grid.

     

    Step 1

     

    Select the Lookup tab and paste into the address field (command-V). Press return. Post the output that appears below – the text, please, not a screenshot.

     

    Step 2

     

    Select the Ping tab and do the same.

  • Linc Davis Level 10 Level 10 (107,995 points)
    Currently Being Moderated
    Mar 1, 2013 9:30 AM (in response to AliM1987)

    Step 2?

  • Linc Davis Level 10 Level 10 (107,995 points)
    Currently Being Moderated
    Mar 1, 2013 10:03 AM (in response to AliM1987)

    Your router is not returning correct DNS data.

     

    From the menu bar, select

      

    ▹ System Preferences... ▹ Network ▹ Advanced... ▹ DNS

      

    Under DNS Servers you have one or more numerical addresses, the first of which is “192.168.2.1”. Change them to the addresses of the DNS servers provided by your ISP. You'll have to get those addresses from the ISP's website.

  • Linc Davis Level 10 Level 10 (107,995 points)
    Currently Being Moderated
    Mar 2, 2013 7:12 AM (in response to AliM1987)

    Please read this whole message before doing anything.

    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.

    The purpose of the test is to determine whether the problem is caused by third-party software that loads automatically at startup or login.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode* and log in to the account with the problem. The instructions provided by Apple are as follows:
    • Shut down your computer, wait 30 seconds, and then hold down the shift key while pressing the power button.
    • When you see the gray Apple logo, release the shift key.
    • If you are prompted to log in, type your password, and then hold down the shift key again as you click  Log in.
    *Note: If FileVault is enabled under OS X 10.7 or later, or if a firmware password is set, or if the boot volume is a software RAID, you can’t boot in safe mode.

     

    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs.  The next normal boot may also be somewhat slow.

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Test while in safe mode. Same problem?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

  • Linc Davis Level 10 Level 10 (107,995 points)
    Currently Being Moderated
    Mar 2, 2013 8:23 PM (in response to AliM1987)

    You haven't changed your DNS settings as I suggested earlier.

  • Linc Davis Level 10 Level 10 (107,995 points)
    Currently Being Moderated
    Mar 3, 2013 7:25 AM (in response to AliM1987)

    What I suggested was that you change the DNS servers to your ISP's servers. That's not what you did. If you don't know the addresses of the ISP's servers and don't want to look up that information, try these addresses, for testing purposes only:

     

    8.8.8.8

    8.8.4.4

     

    That's Google DNS.

  • Linc Davis Level 10 Level 10 (107,995 points)
    Currently Being Moderated
    Mar 4, 2013 11:16 AM (in response to AliM1987)

    That means the DNS servers your router is using are misconfigured. I suggest you change them to your ISP's servers, if that's not what they are already. If they are, then you have a more complicated problem. For reasons of both privacy and network performance, I don't recommend using Google DNS or any other public DNS service on a long-term basis. Most likely, the problem with your ISP's servers is temporary.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.