2 Replies Latest reply: Mar 2, 2013 10:52 AM by rccharles
CREATEAFAX Level 1 Level 1 (0 points)

When I start my Mac Powerbook OS 10.4.11 the screen goes Black and starts flickering this message appears.  2/17/2013

How can I fix or bypass this problem without any install/restore disc's.

 

 

dyld: Library not loaded: /usr/lib/libiconv.2.dylib

Referenced from: /bin/sh

Reason: Incompatible library version: sh requires version 7.0.0 or later, but libiconv.2.dylib provides version 5.0.0


Mac OS X (10.4.11)