8 Replies Latest reply: Mar 4, 2013 3:59 AM by John Williams4
John Williams4 Level 1 (0 points)

Hi there.  I am totally stumped.  I have an Envy All-in-one Printer (100-D410a) and all was fine until two days ago.  Then I noticed that my connection to the internet was down.  I tried many different things to fix this and nothing worked until I noticed when I went through safari and clicked on the network diagnostics it said that there was some seeting problem.  Without telling me what it did it "fixed" the issue and now I can connect but now all of my printers are gone and when I go to reset the printing system I cannot.  It will simply not respond to any keypress at all.  I have no idea what else to do.  I have uninstalled and resinstalled the printer software and it basically stalls at the point where it is supposed to create the queue.  It cannot or does not do this and then stalls out and says that an error occured and the printer could not be added.  What do I do now?  Thanks for any help in advance.



MacBook Air (13-inch Late 2010), iOS 6.1.2