2 Replies Latest reply: Mar 2, 2013 1:16 PM by Niel
TommyG65 Level 1 Level 1 (0 points)

Hello, trying to download apps from the store.  I have updated my mac to 10.6.8 - the latest version available according to the installer.  Apps require 10.7 to downlaod, what gives?  Do I have to update to Lion? Thanks.


iMac, Mac OS X (10.6.8)