5 Replies Latest reply: Mar 3, 2013 8:01 AM by mike39095
mike39095 Level 1 (0 points)

I recently purchased a second hand MacBook.  It is running OSX 10.7.5 it was not a fresh install when I got it, but it was very clean and I do not see any reason to do a fresh install.  However, there is this one issues that is really bugging me. The Users folder has a folder in it with the previous owners name.  I would like to simply rename this folder using my short name.  I am currently set up as the admin and only user and my user account is the only account that shows up in users from system preferences. Any help would be greatly appreciated.


MacBook, Mac OS X (10.7.5)
  • frederic1943 Level 6 (9,980 points)

    Here are the instructions from Apple on changing user short name or home directory name. I've used this on a couple of used MacBooks I've bought on eBay. And remember to go into System Preferences>Sharing and change the Computer Name in there.
    http://support.apple.com/kb/HT1428

  • mike39095 Level 1 (0 points)

    This dosent work for me because the previous user's account dose not show up in the Users & Groups list in System Preferences.  The home file that I want to remane is only located in Finder>MacintoshHD>Users>"homefolder".

  • Niel Level 10 (298,743 points)

    Move its contents to your home folder and then delete it. If it is your home folder, open the Users & Groups pane of System Preferences, control-click your account, choose Advanced Options, and change it there.

     

    (78031)

  • frederic1943 Level 6 (9,980 points)

    Not the Users and Groups in System Preferences. The Computer Name at the top of the pane. That's a minor change that only changes what name appears in your network

    To change the Home Name follow the instructions in the Apple Support link. http://support.apple.com/kb/HT1428

  • mike39095 Level 1 (0 points)

    Move its contents to your home folder and then delete it. If it is your home folder, open the Users & Groups pane of System Preferences, control-click your account, choose Advanced Options, and change it there.

     

    This did the trick.  Thank you very much!