5 Replies Latest reply: Jul 14, 2014 1:48 PM by Alley_Cat
Kimforu Level 1 Level 1 (0 points)

Lost appleTV remote and it works well with iPhone (and ipad) remote app until I reset Apple TV. Can not set without real "remote"?


Apple TV
  • Winston Churchill Level 10 Level 10 (87,400 points)

    Welcome to the Apple Community.

     

    That's correct, the remote app requires the network is already set up for it to work, you will need to purchase a new remote.

  • SavvyNikki Level 1 Level 1 (0 points)

    I find this so very frustrating that there are no buttons on the actual ATV device so that if remotes don't work; you can manage using the actual box; both my ATV remote and my iPhone 5 and iPad 2 Remote applications worked great until today. Apparently the ATV remote's battery quit suddenly. We had hardly used it until recently. So no biggie I thought and used my iPhone Remote app which worked fine most of the day until the screen froze on my ATV and we couldn't watch another episode of our Netflix TV show (Sherlock). I tried many other areas of ATV; nothing was working all the sudden  So I tried the following:

     

    1. Refreshing ATV through Settings in ATV. No dice. It said no internet connection.

    2. Went to router; unplugged for 30 seconds. Plugged back in; restarted my PC, then verified internet worked on same PC. Home sharing is enabled and worked fine all day on ATV; only stopped working in late evening.

    3. At ATV; still not working; still frozen. So after trying router once more, I unplugged everything on ATV; still was not playing anything. I was able at first to get into Settings and ran test which said 'No internet Connection'. So after trying unplugging and restarting everything, I decided to 'Forget the Network' on the ATV and was planning on retyping in my Network Key. However, after doing that, my iPhone Remote App will not let me move past the Home Sharing piece on 'Settings' menu. Gives me a four digit code to enter for Home Sharing (which I did not even have to do at set up); but cannot get off that screen when I say 'done' it still only shows the 'settings' menu on Remote Application on iPhone. Because of this issue, I cannot get to remote screen with arrows so I can try and reset the ATV settings and put in my internet key (password).

    4. I tried all the discussion thread suggestions (I never did get the iTunes 'Remote' icon and any tab that says remote and where it shows my iPhone when I tried connecting it, there was not 'remote' image, word, etc. Literally not there. Home sharing is on (tried turning it off and on and no dice). Yes we have EVERYTHING on the same network. We have a new router. AT&T NVG510. I am on Windows 7. We have an ATV 2 I believe. It was up to date. Ditto with my iTunes, ditto all iPhone 5 and iPad 2 devices.

    5 .I tried the Manage Firewall area on my PC and made sure Bonjour and iTunes were all checked in both public and private (bonjour was there twice so I made sure on each row both columns were checked). No dice. I tried the trick for making sure Bonjour was enabled on my PC in Services from Admin Tools (stopped, started, refreshed, you name it and I tried it...yes, public and private were checked for all places it showed Bonjour).  I did notice one odd thing, iTunes does NOT show in the Services part of my Admin Tools (only the Apple Mobile Devices reference is there...is that the same thing or not? I was thinking yes for iPhone, but no for iTunes). If iTunes needs to be in 'Services' on my PC, how do I make that happen? With all this done, the iTunes Remote App is still stuck on the Home Sharing. Honestly, nothing in iTunes worked and I even tried their ATV help menu. Joke!

    5. With my battery dead in the ATV remote I can only use the iTunes Remote App on my iPhone 5, but since it is frozen on the Home Sharing screen and just generating the four digit code without ever making it off the Settings screen where HomeSharing is on the device, I cannot control my ATV. I literally can see the words 'Computer' and 'Settings' on my ATV, but cannot move to select or click into anything. So frustrating as I know all I need is to get into the ATV menu and I could likely resolve this through a restart.

    6. Any other suggestions? I probably tried more that I have forgotten to note. So bummed as I was dead in the middle of watching Sherlock on our Netflix account via ATV. Grrr....

  • Csound1 Level 8 Level 8 (43,345 points)

    With my battery dead in the ATV remote


    6. Any other suggestions?

    Replace the battery?

  • SavvyNikki Level 1 Level 1 (0 points)

    Post script...I bought a brand new battery for the ATV Remote and it does not work. Sad day. I do not live where there is an Apple store. I will try a local place that may be an authorized dealer. I cannot believe Apple has made it this difficult to troubleshoot. Literally having the arrows and a 'select' button on the device would have solved this problem. Wow. Not too cool for a supposedly savvy entity. Tech fail, IMHO.

  • Alley_Cat Level 6 Level 6 (18,625 points)

    If you have a recent iPhone/iPad this might help:

     

    Apple TV (3rd generation): Using an iOS device to set up ...

     

    A new remote is not particularly expensive though.