12 Replies Latest reply: Mar 5, 2013 1:13 AM by LAJG
LAJG Level 1 Level 1 (0 points)

Hi, I have owned an iphone 4s for 6 months and have been sending texts from Australia to the UK without a problem. Recently I updated my phone to the iOS 6, and now I can't send international texts anymore! I have read many forums but none of the suggestions seem to work. Can anyone help?


iPhone 4S
  • Ocean20 Level 6 Level 6 (13,525 points)

    Does the plan you have with your carrier provide for international texts?

  • prayman123 Level 1 Level 1 (100 points)

    go into settings>messages>turn imessage and mms off. Go to your home screen. double tap the home button and press and hold the messages icon until you see a minus sign. minus out of messages. then power cycle the phone then turn it go back in and reactivate imessage and mms. 

  • LAJG Level 1 Level 1 (0 points)

    Hi Ocean20, my carrier hasn't changed, neither has the carrier in the UK. 

  • LAJG Level 1 Level 1 (0 points)

    Hi prayman123, thanks for the info, but unfortunately it didn't work for me..   I've never had a problem with my iphone until I ungraded it!  I wrongly thought that "upgrade" meant "better"!!

  • Kaka Dongguan Level 3 Level 3 (805 points)

    Hi Friend,

     

    set the Cellular Data according (Settings>>General>>Cellular>>Cellular Data). Contact your carrier for further information.

     

    Turn on Cellular Data, Roaming and 3G as well, even though your carrier doesn't have 3G available.

     

    Hope it will be helpful

  • Kaka Dongguan Level 3 Level 3 (805 points)

    Turn off Show Subject in Settings>>Message

     

    Reset the Network Setting, which makes your phone to forget every networks and passwords that you connected your phone to. To reset the Network Settings just go to Settings - General - Reset (at the bottom) - Reset Network Settings.

  • LAJG Level 1 Level 1 (0 points)

    HI Kaka, thanks, I've tried everything and more and still it won't work! 

  • Ocean20 Level 6 Level 6 (13,525 points)

    The only thing I can think of is that you need to make sure you have phone numbers entered in the international format, ie for Australia +61 4XX XXX XXX with + being the international dialing code 61 the country and the 4 being the next number of the mobile number after you ingore the leading  zero

  • LAJG Level 1 Level 1 (0 points)

    Hi Ocean20, I've tried this as well! Nothing seems to work.  Do you know if it's possible to remove the update and have my iphone back on the old iOS5?  At least everything worked then.   But if I back up my phone on itunes it will back up the new version won't it!  So I guess I'm stuck with it...

  • Ocean20 Level 6 Level 6 (13,525 points)

    Apple does not support downgrading

  • Ocean20 Level 6 Level 6 (13,525 points)

    Silly I know but is Send as SMS set to ON.  Can you send local SMS messages? 

  • LAJG Level 1 Level 1 (0 points)

    Yes SMS is on. I can send and receive local texts without a problem.