Previous 1 2 Next 20 Replies Latest reply: Dec 10, 2013 8:57 PM by rudy2000k Go to original post
  • Dick Nutt Level 1 Level 1 (0 points)

    Hello all "" error users


    Well after a week of no email on my iphone. It popped back up last night for no reason. It was out for a week, so weird. On another note. I contacted Yahoo Help and this is the response I got back today, I hope this helps:


    Some customers are unable to access their Yahoo! Mail account on a mobile device because of an "Invalid ID and Password" error.
      To resolve this issue, you will need to remove your account entirely from the mobile device. Wait twelve hours before adding the account to the device again. Note: If you do not wait twelve hours, this issue will not be resolved.

  • TryThisAgain Level 1 Level 1 (0 points)

    And suddenly Mine started working. Yesterday i tried one more time and got the error. I saved the account and forgot about it. This morning i had mail. So, the 12 hour wait was the trick! However my partner re-added his account and it just started working right away.


    Someone fixed something.

  • Bill McGarry Level 1 Level 1 (0 points)

    Dick Nutt said: "It popped back up last night for no reason"

    and TryThisAgain said: "Someone fixed something."


    Check to see what version iOS is on your phone today.  My email was not working for weeks and I tried the 1001 different solutions that I found.


    But this morning, email was NOT working.  Then I saw that there was a new update 6.1.3 available.  I ran the update and my mail was working again!


    So for me, I never did the 12 hour wait.  But was it the 6.1.3 update?


    Let us know if your email is now working with 6.1.3.



  • CraigAS Level 1 Level 1 (0 points)

    I have already upgraded to 6.1.3 and am now haivng the same issue. I've deleted the Yahoo account and will try accessing it again after 12 hours. Stay tuned folks!

  • Carocky Level 1 Level 1 (0 points)

    Perhaps no one is looking at this thread anymore but I have a definitive answer for my own similar issue.

    Yesterday my iPad, for no apparent reason, stopped sending mail, I tried deleting the account and adding it back only to get the error message " not responding".  The bulletin boards don't seem to have an answer, except that CKFROMSG on here commented about the speed of the server, and on another thread there was a comment about security settings on the poster's router.


    A few days ago, concerned about the activity on my internet connection, I setup a firewall rule to match any outbound connection, allowing it to go through but logging it.  This was causing the problem!  No other internet use going through the router experienced any noticeable impact from the logging, however I continued to get the "not responding" message from the server until I turned off the logging Once I had turned it off I could add my mail account back on to the ipad and then I could connect and send mail quite happily.  I turned logging on again and I could no longer send mail until I again turned it off.  Seems clear what the culprit is - and I would say it's not my router!


    Hope this information helps a few others out there with similar problems.

  • rudy2000k Level 1 Level 1 (0 points)

    So whats the word Craig, did it work?  My problem is I cannot add my wifes yahoo account on Ipdad due to "" & "password incorrect" message.  I could add MY yahoo account with no problem.  I thought it was her password issue since she hasn't chaged it for a long time, so I went ahead and changed it on my laptop.  I was able to login on with new PW on another machine, but when trying to add her account with the new password on Ipad.....I get same message as stated above.  I'll wait 12 hours and see what happens.  BTW, I even downloaded the yahoo mail app, and it doesnt like the new password, password is confirned good as I can access her acount on a laptop machine......somethings not right here .  Her Ipad doesnt like her account for some reason.

Previous 1 2 Next