1 Reply Latest reply: Mar 5, 2013 8:51 AM by Todd Heberlein1
Todd Heberlein1 Level 1 Level 1 (30 points)

iTunes on my Mac (v 11.0.2) has a "Show iTunes in the Cloud purchases" preference under the "Store" tab. This thing get automatically unchecked every day, frequently multiple times a day. This has been happening since the initial release of iTunes 11.

 

Are there any tips to reduce this "automatic uncheck" frequency?


Mac Pro, OS X Mountain Lion (10.8.2)
  • Todd Heberlein1 Level 1 Level 1 (30 points)

    Just another data point.

     

    iTunes was in the middle of playing a song streaming from my iCloud library when the song suddenly quit, the iCloud icon went away, and all the songs available from iCloud disappeared from the list.

     

    This time when I went to Preferences to check "Show iTunes in the Cloud purchases", the option wasn't there. To resolve this, I had to completely logout of iTunes/iCloud and then log back in. This made the option available again.