8 Replies Latest reply: Mar 4, 2013 3:06 PM by Demo
jpag16 Level 1 Level 1 (0 points)

Tried to reset all settings.

Only have sound when headphones in.

This has happened since last update a couple of days ago. Anyone else experiencing this since last update ?

iPad 2, iOS 6.1.2
  • JimHdk Level 7 Level 7 (28,295 points)

    If you lose sound for keyboard clicks, games or other apps, email and other notifications, Check to see if system sounds have been muted.


    System sounds can be muted and controlled in two different ways: either by the side switch (located next to the volume up/down controls) or in the Recent Apps tray. The initial default is via the side switch.


    Check the status of Settings > General > Use Side Switch to:. If this is set to Mute, the switch on the side of the iPad will mute system sounds.


    If this is set to Lock rotation then the mute system sounds control is in the Recent Apps tray. Double tap the home button and, in the tray which appears at the bottom, swipe all the way to the right. The speaker icon is on the left. Is it is crossed-out tap on it and mute will be turned off and system sounds will be turned ON.


    This Apple Support article explains in more detail how the side switch works.


  • Demo Level 10 Level 10 (86,840 points)

    Do you have sound in the Music App without headphone? If you do have sound in there, you probably have system sounds muted. If you do have system sounds muted ....


    Check the side switch above the volume rocker on the side of the iPad. Flip it the other way and see if you get sound from the apps.


    If not, double tap the home button to bring up the task bar at the bottom. In the task bar swipe all the way to the right. Look on the far left side and see if there is a speaker icon. If there is, tap it and see if the sounds on apps come back. Then tap the home button.


    You can change how the side switch works to either lock screen rotation or to mute system sounds. You can go to Settings>General>Set Side switch to Lock Rotation or mute. If you choose mute, the switch will turn off apps sounds. Otherwise you use the task bar as described above to mute those sounds.

  • jpag16 Level 1 Level 1 (0 points)

    System sounds have not been muted.

    Do not have sound in Music Apps without headphone

    Checked the side switch....still no sounds from apps.

    Task bar sound not muted

  • Demo Level 10 Level 10 (86,840 points)

    I don't have a lot of confidence in either of these suggestions but they will not hurt anything either. You may have to restore the iOS software, but start here.


    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.


    You can try resetting all settings. Settings>General>Reset>Reset All Settings. You will have to enter all of your device settings again.... All of the settings in the settings app will have to be re-entered and that does take some time.
    No data, apps or anything will be lost with either of these things if you try them.
  • JimHdk Level 7 Level 7 (28,295 points)

    Then you may have a problem with the switch inside the earphone jack receptacle. Check to make sure that nothing foreign is inside which might be interfering with the proper operation of the switch.


    If that appears OK and you still suspect that you may have some sort of system software problem you can backup your iPad and do a restore as new via iTunes on your computer too see if that restores the sound.


    If all this fails contact Apple Support - your iPad may have developed a hardware problem.

  • jpag16 Level 1 Level 1 (0 points)

    Thanks...will try your suggestions.

  • jpag16 Level 1 Level 1 (0 points)

    Thanks for your response....will try your suggestions. Wish me luck !

  • Demo Level 10 Level 10 (86,840 points)

    Good luck.