Skip navigation

Problem with fonts disappearing in Suitcase 11.0.2 in OS X 10.4.11

325 Views 0 Replies Latest reply: Mar 5, 2013 2:41 AM by Michael1611 RSS
Michael1611 Level 1 Level 1 (0 points)
Currently Being Moderated
Mar 5, 2013 2:41 AM

I have recently downgraded back to Tiger from Snow Leopard and since then I have been having problems with Suitcase 11.0.2.

 

I added all of my usual fonts and everything worked fine. Then when I start up again next morning most of the fonts in the list were not available - the names are there but there is now a question mark on the left hand column instead of the usual yellow dot.

 

I can remove the font and re add it and it works fine again but the problem then repeats itself the next time I start up....

 

Any help would be appreciated...

 

Thanks

Mike

Mac Pro, Mac OS X (10.4.1), 2 x 2 GHz Dual-Core Intel Xeon

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.