Previous 1 2 3 Next 20 Replies Latest reply: Jul 26, 2014 2:53 AM by wefewwe
SleepyHappy Level 1 Level 1

I am using Thunderbird to get may mail from a variety of accounts. I was able to get mail up until mid day 3 March 2013, then I started getting notices that my logon to imap.mail.me.com wasn't working and to enter my password. I did that several times and restarted Thunderbird. I also cleared all system cash and user cash and restarted the computer but I still can't get my mail. I had incoming server: imap.mail.me.com (port 993) and outgoing server: smtp.me.com (port 587)

 

The messages I am getting are:

 

Login Failed

Login to server imap.mail.me.com failed.

 

After trying both "Retry" and "Cancel", I get the above again, or I get asked for my password. Eventually I get:

 

Alert

Server .Mac -xxxxxxx@mac.com has disconnected. The server may have gone down or there may be a network problem.

 

Then I keep getting repeat drop downs telling me the same thing about the failed logon and the alert. When I restart Thunderbird after each test change, I get "Mail Server Password Required: Enter your password for xxxxxxxx@mac.com@imap.mail.me.com:" I re-enter my password but it won't connect. I get the

Alert

Server .Mac -xxxxxxx@mac.com has disconnected. The server may have gone down or there may be a network problem.

 

I did try connecting to iCloud in the System Preferences and adding Mail to it and I changed the outgoing server to iCloud (port 993) thinking that might help. But I still get the incoming server failure.

 

All my mail from other sources are coming in just fine to my other accounts--just not the Mac mail.

 

What is really annoying is that the failure and alert drop downs keep happening and it interrupts reading my other mail that is coming in. How do I make it accept the "Cancel" command?

 

Also, is there any way to change from an imap account to a pop account? I really don't like imap.

 

 

 

What is wrong? Thanks for your help.


iMac, Mac OS X (10.6.8), Just updated to iTunes 11
Solved by Csound1 on Mar 5, 2013 8:30 AM Solved

Try logging in without the @me/@icloud etc, just the username.

 

Verify every other setting

 

Also set this up in Mail (do it manually, auto will fail) and test there.

Reply by Eric Root on Mar 5, 2013 10:28 AM Helpful

Maybe this will help:

 

You also might look here:

 

 

Reply by zevrix.com on Mar 7, 2013 8:43 AM Helpful

Try STARTTLS. That's the official Apple's suggestion if SSL doesn't work - and it works for me.

All replies

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    What's wrong?

     

    I changed the outgoing server to iCloud (port 993) thinking that might help. But I still get the incoming server failure.

     

    993 is the incoming port, so that's one thing.

     

    Start again, use the correct settings

  • SleepyHappy Level 1 Level 1

    Thanks--good to see an official list of the settings. I was using xxxxxx@mac.com in the incoming so I changed that to xxxxxx@me.com for imap.mail.me.com

     

    I updated my smtp server to use smtp.mail.me.com and the me.com address with SSL and port 587

     

    Restarted Thunderbird and I still get the same problems. I gave it my Apple ID password and then I get the

    Login Failed

    Login to server imap.mail.me.com failed.

    and

    Alert

    Server .Mac -xxxxxxx@mac.com has disconnected. The server may have gone down or there may be a network problem.

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    Try logging in without the @me/@icloud etc, just the username.

     

    Verify every other setting

     

    Also set this up in Mail (do it manually, auto will fail) and test there.

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    Alert

    Server .Mac -xxxxxxx@mac.com has disconnected. The server may have gone down or there may be a network problem.

    There is no @mac server, why are you trying to use it?

     

    Post (exactly) the settings you are trying to use.

  • SleepyHappy Level 1 Level 1

    I wasn't trying to use it. I had changed the user name to xxxxxx@me.com but it still gave the Alert back as xxxxx@mac.com  Perhaps the error message hasn't been updated??

  • SleepyHappy Level 1 Level 1

    I'll try those suggestions.

  • SleepyHappy Level 1 Level 1

    Success! I changed incoming and outgoing to delete the @me.com and it now works for my incoming mail.

     

    I cannot send mail though. I tried to send a test message and got

    Send Error Message

    Sending of message failed.

    The message could not be sent because the connection to SMTP server smtp.mail.me.com timed out. Try again or contact your network administrator.

     

    I can always send mail from one of my other accounts--what is most important is to be able to receive my me.com mail.  Thanks.

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    Open connection doctor and get the detail of the smtp failure

     

    and please post the settings you are using, something is still wrong.

  • SleepyHappy Level 1 Level 1

    What is connection doctor?

     

    Here are my outgoing settings:

    Server name:  smtp.mail.me.com

    Port:  587

    Connection security: SSL/TLS   (other options are STARTTLS and None)

    Authentication method: Normal password

    User Name:  myusername

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    In the smtp server only, try logging in with the full email address instead of just the user name.

     

    Connection Doctor, it's under the Window Menu, select it and a short test will be run, select the Show Detail option and run the test again for more detail.

  • SleepyHappy Level 1 Level 1

    Ah--I found Connection Doctor in Mail and I am trying to figure out how to edit my existing account to change the outgoing server info for me.com.

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    I thought you said that you can receive but not send, if that is true, leave the incoming server alone, it ain't broke!

  • SleepyHappy Level 1 Level 1

    I don't understand what you are responding to here. I am working on the outgoing server settings.

     

    I was able to modify my Mail account information to update it. I hadn't used Mail since 2007 so it had very old settings. I tested receiving and sending and both work in Mail.

     

    However, using the same settings in Thunderbird for the outgoing server, it times out when I try to send mail. Receiving mail works fine. I tried sending mail using  just my username in the smtp settings, and tried using my username@me.com. Both time out in Thunderbird. At least now I can send from Mail if I need to send out mail from my me.com address.

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    SleepyHappy wrote:

     

    I don't understand what you are responding to here. I am working on the outgoing server settings.

    Your initial reply said incoming, then you edited it, I responded in between the 2.

     

     

    SleepyHappy wrote:

     

    I don't understand what you are responding to here. I am working on the outgoing server settings.

     

    I was able to modify my Mail account information to update it. I hadn't used Mail since 2007 so it had very old settings. I tested receiving and sending and both work in Mail.

     

    However, using the same settings in Thunderbird for the outgoing server, it times out when I try to send mail. Receiving mail works fine. I tried sending mail using  just my username in the smtp settings, and tried using my username@me.com. Both time out in Thunderbird. At least now I can send from Mail if I need to send out mail from my me.com address.

    Then it is a Thunderbird issue, use Mail (as it works)

Previous 1 2 3 Next