1 Reply Latest reply: Mar 7, 2013 12:27 PM by mhabing
mhabing Level 1 (0 points)



I want to update my late 2008 macbook 5,1 with a 250GB Samsung 840 SSD. I bought the kit, and I can see, mount, and initialize the SSD. Unfortunately, installing Snow Leopard on it does not work. I am using the USB cable which was delivered with the kit.  I can start the Disk Utility, and start the repair option to copy the current HD to SSD. The process hangs for a little bit, and then ends with "input output error".


Trying to use the timecapsule does not work either.


Can it be I need to update the firmware? I do not expect this to be a problem.


Can this combination work, or should I give up on the SSD?


thanks for any info.



MacBook, OS X Mountain Lion (10.8.2)
  • mhabing Level 1 (0 points)

    I decided to return the samsung SSD, and exchange it for Crucial M4 ...


    no luck, exactly the same problem: Disk Utlity > Repair is not able to install. It seems that my macbook5,1 is not able to write/edit the partition map or the startup disk.


    I have also tried to insert the SSD into the macbook, using my hdd from the USB connection, and tried timecapsule and a direct installation of Snow Leopard. No luck, it seems to get stuck on the same point of installing/writing/editing the partition table or startup disk.


    At this point, I think the problem is in the macbook, maybe it's too old or what. I do not expect a third ssd will work, so I am returning the crucial and forget about it