6 Replies Latest reply: Mar 7, 2013 6:14 PM by smndigital
smndigital Level 1 Level 1 (0 points)

Hi All,

 

I would be grateful if anyone could assist... I can't seem to open the security & privacy preference pane.  I receive the following "Preferences Error" upon trying to click the icon in my system preferences:

 

First click: You can’t open Security & Privacy preferences because it doesn’t work on an Intel-based Mac.

Second click: Could not load Security & Privacy preference pane.

 

I noticed the issue this past week when I installed some monitor callibration software.  After downloading, the software's interface text did not load (it was simply blank for the drop down menus).  The manufacturer tried to help me by clearing font cache and such, but that was not the issue.  When he next directed me to the S&P pane, that's when I noticed I couldn't open it to adjust anything.

 

* I did go into Users & Groups and created a new admin user.  I was then able to open the Security & Privacy pane, and load the monitor calibration software without any problems, so it seems to be a user issue I suppose?  Tried to trash some security preferences, reinstalled 10.8.2, but with no luck.

 

Thanks for your assistance!


Mac Pro, OS X Mountain Lion (10.8.2), 2008 Mac Pro WITH Intel Xeon!