6 Replies Latest reply: Mar 6, 2013 6:08 PM by Demo
em10393 Level 1 (0 points)

I have home sharing turned on, but for some reason the library that I want to import songs from is not showing up anywhere on my iTunes. I'm getting really frustrated. I love the new iTunes setup, but Apple has really disappointed me with the layout with homesharing. Someone please help!!!!


MacBook Pro, iOS 6.1.2
  • Demo Level 10 (88,757 points)

    If home sharing is set up properly on all devices, you have to be signed into the same Apple ID on all devices as well in order to share to or from another library and all devices have to be on the same WiFi network. The shared libraries should be seen in the sidebar.

     

    If you can't see the sidebar - go to the menu at the top of the screen and from there go to View>Show Sidebar and the shared libraries should appear in the sidebar.

  • em10393 Level 1 (0 points)

    The sidebar thing definitely helped me. Thank you. I still do not see the library that I am trying to share with though. We are on the same Wi-Fi network. We are in the same house! haha. She can see my library show up on her iTunes, but I can't see hers.

  • Demo Level 10 (88,757 points)

    In her iTunes preferences in the Shared tab on her computer -  did she select Share Entire library?

     

    Screen Shot 2013-03-06 at 8.47.16 PM.png

  • em10393 Level 1 (0 points)

    Yea it was turned on. Now it finally showed up under my home sharing for some reason. Thank you for your help

  • em10393 Level 1 (0 points)

    Now it won't let me drag and drop her songs into my library....

  • Demo Level 10 (88,757 points)

    You are trying to drag the songs to here? If it isn't working, start all over again. Quit iTunes, restart your computer - have her do the same and then try again - launch iTunes and wait for her library to appear.

     

    Screen Shot 2013-03-06 at 9.01.26 PM.png