0 Replies Latest reply: Mar 6, 2013 6:57 PM by JennyMarie
JennyMarie Level 1 (0 points)

When I try to go under computers on my Apple TV (2nd Gen), it says "Loading Jennifer's Library" for several minutes before I get an error telling me "Could not connect to Jennifer's Library. Make sure the computer is on the same network as your Apple tv, the itunes version is up to date, and itunes is running." I've tried literally everything short of completely reformatting my computer and I'm not doing that.


-Both my computer and apple tv are hooked up to the correct router.

-I checked the internet connection on the tv, it's in working condition.

-All my software, both on my Apple TV and on my computer are up to date.

-I have restarted itunes and my apple tv.

-I've done a reset on the apple tv.

-I've turned off homesharing on my computer and tv for 1 minute and turned it back on.

-I've restarted my router.

-I've restarted my modem.

-My router software is up to date.


I can play music from my computer onto my TV but as soon as I try to play my movie, which I've watched before on my apple tv and know it works, I get "An error occurred loading this content. Try again later."


I'm at a loss for what I should do next. Everything I've tried has failed. If you have any suggestions, I'd be very appreciative.

Apple TV (2nd generation), Windows 7