7 Replies Latest reply: May 2, 2014 4:01 AM by a brody
nadinefromorinda Level 1 Level 1 (0 points)

I can no longer play on Pogo games.  It says I need Java--which I do have.  I have a Mac 10.6.8.  This issue just started about a month ago.  Can anyone help?


Mac OS X (10.6.8)