4 Replies Latest reply: Mar 8, 2013 6:33 AM by jogo813
jogo813 Level 1 Level 1

I am getting a message that my backup could not be completed.   I can't even enter the time capsule now because there is a different icon in place of it.  It is a square with a yellow exclaimation point indicating the warning sign.   When I click on that it says back up sync is currently idle. please sign into elements account to activate.  I have never had this problem.  I don't know what this means. Please advise

Thanks

Joanne


MacBook Pro, OS X Mountain Lion (10.8.2)
Solved by Eric Root on Mar 7, 2013 12:32 PM Solved

Try going to System Preferences/Time Machine and deselecting your backup disk, then adding it back. If you double click on the backup,will it mount (it might take a moment to do so)?

 

Time Machine Troubleshooting

 

  • Eric Root Level 9 Level 9
    expertise.macosx
    Mac OS X

    Try going to System Preferences/Time Machine and deselecting your backup disk, then adding it back. If you double click on the backup,will it mount (it might take a moment to do so)?

     

    Time Machine Troubleshooting

     

  • jogo813 Level 1 Level 1

    I have two time capsules in the system preferences.  Not sure why, but I am using it for a router also.  I didn't want to remove the one that was in use in case it is my router.  I was afraid of causing more trouble.  Anyway, I selected the other timecapsule and it WORKED! I just backed it up.  So i think all is okay. Still not sure why I have two in there.  If you have any insight or suggestions, I would appreciate it.   That warning sign is still on the toolbar, but I also have the time capsule icon back.

    Thank you!

  • Eric Root Level 9 Level 9
    expertise.macosx
    Mac OS X

    Do you have two Time Capsules? If so, then you have two backups, which is a good thing to have in case one Time Capsule stops functioning. The ability to have two is a new feature in Mountain Lion.

  • jogo813 Level 1 Level 1

    I don't have two time capsules, so not sure why two were seen in the system preferences.   Maybe it is the way it is viewed since i use it as router too?  Not really sure, but it is working now.