Skip navigation

eMac Gray Screen Problem

1000 Views 23 Replies Latest reply: Mar 29, 2013 10:40 AM by BDAqua RSS
1 2 Previous Next
Goldenbill Level 1 Level 1 (30 points)
Currently Being Moderated
Mar 8, 2013 9:57 AM

My eMac G4, 56G, 3.3, Power, 512mgRAM, wouldn't boot yesterday.  I came here to find a solution and found this info:

********************

BDAqua

This helped meRe: I'm having problem at startup with my emac

Dec 23, 2012 10:34 AM (in response to filgisher)

 

One way to test is to Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, Test for problem in Safe Mode...

PS. Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive

Reboot, test again.

If it only does it in Regular Boot, then it could be some hardware problem like Video card, (Quartz is turned off in Safe Mode), or Airport, or some USB or Firewire device, or 3rd party add-on, Check System Preferences>Accounts>Login Items window to see if it or something relevant is listed.

Check the System Preferences>Other Row, for 3rd party Pref Panes.

Also look in these if they exist, some are invisible...

/private/var/run/StartupItems

/Library/StartupItems

/System/Library/StartupItems

/System/Library/LaunchDaemons

/Library/LaunchDaemons

*******************

 

I had run the PRAM reboot with no help.  Then I did the Safe Boot, Utility Permissions check/repair, UP check/repair Disk (just for insurance as it was not mentioned in the above instructions) and when I rebooted it came up just fine.  What a relief, however, I'd like to find out what caused the problem to begin with. 

 

I'd been having trouble with FireFox so had opened a long neglected Thunderbird Mail App and discovered I had 257 emails in my In Box.  Could this have been the problem?

 

I'm going to do the Check described in the second section of the above instructions just to see what it offers.  Any Input on the TB app is appreciated.

 

.....goldie

iMac, Mac OS X (10.6.8), 2T 3.33GHz Intel2 4G-Ram
  • BDAqua Level 10 Level 10 (114,730 points)
    Currently Being Moderated
    Mar 8, 2013 10:05 AM (in response to Goldenbill)

    Hi Goldie!

    Then I did the Safe Boot, Utility Permissions check/repair, UP check/repair Disk (just for insurance as it was not mentioned in the above instructions) and when I rebooted it came up just fine.

    The forst thing Safe Boot does, while the radian is spinning, is attempt a Disk Repair, so I think it did repair the Disk Directory & that was the whole problem.

    I had 257 emails in my In Box.  Could this have been the problem?

    Not directly, no.

  • BDAqua Level 10 Level 10 (114,730 points)
    Currently Being Moderated
    Mar 8, 2013 12:26 PM (in response to Goldenbill)

    Hmmm, no idea why FF or Safari doesn't work.

     

    TenFourFox is the most up to date browser for our PPCs, they even have G4 & G5 optimized versions...

     

    http://www.floodgap.com/software/tenfourfox/

     

    SeaMonkey seems pretty fast also, with many options...

     

    http://www.seamonkey-project.org/

     

    http://www.seamonkey-project.org/releases/

  • BDAqua Level 10 Level 10 (114,730 points)
    Currently Being Moderated
    Mar 8, 2013 2:02 PM (in response to Goldenbill)

    Try putting these numbers in Network>TCP/IP>DNS Servers, for the Interface you connect with...

     

    208.67.222.222

    208.67.220.220

     

    Then Apply.

    For 10.5/10.6 Network, highlight Interface>Advanced button>DNS tab>little + icon.

  • BDAqua Level 10 Level 10 (114,730 points)
    Currently Being Moderated
    Mar 12, 2013 1:30 PM (in response to Goldenbill)

    It has changed the initial access point in the Network Server Box so I guess it will go there first. ?

    Sorry, you lost me here!???

  • BDAqua Level 10 Level 10 (114,730 points)
    Currently Being Moderated
    Mar 13, 2013 3:50 PM (in response to Goldenbill)

    OOPs, I think you added Ports some how instead of adding DNS numbers to an existing interfce!???

     

    On Show: above, choose Network port Configurations & post a pic please.

  • BDAqua Level 10 Level 10 (114,730 points)
    Currently Being Moderated
    Mar 14, 2013 12:52 PM (in response to Goldenbill)

    Open Console in Applications>Utilities & see if there are any clues or repeating messages when this happens.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.