1 Reply Latest reply: Mar 8, 2013 4:20 PM by John Galt
tevion5 Level 1 Level 1 (0 points)

I just got a 1st gen airport extreme on ebay and want to use it for airplay and wifi range extension and the like. However I cannot discover it on anything.


I am aware it is incompatible with AirPort Utility 6.1, so I have connected it by ethernet cable to a my G5 PowerMac running OSX 10.5.8 and airport utility 5.6.1. It does not detect it at all.


I also tried connecting it by wifi to 2 of my windows PCs running Airport Utility 5.6.1 and it also does not detect it. Wifi and Ethernet.


I have tried connecting it by ethernet to my modem as well as my AirPort extreme 5th gen and have tried factory resetting it twice to no result. The LEDt never alters from rapidly flashing green.


It just blinks with a fast green light but every one of my devices ignores it. Even with my macbook pro running AirPort utility 6.1 it should detect it and tell me i need to downgrade but even that does not happen.


I'm beginning to suspect this is just broken. I've tried various fixes and none of them work. Anybody know what I have to do?


AirPort Express 1st Gen, May be broken
  • 1. Re: I think my AirPort Express 1st Gen (b/g) is broken
    John Galt Level 8 Level 8 (36,430 points)

    The LEDt never alters from rapidly flashing green.


    ... I'm beginning to suspect this is just broken.

     

    I believe you are correct. You already attempted multiple "hard resets" without success. Read that page to verify you did it correctly. That is all you can do.

     

    A continuous, rapidly flashing green light is not normal. Contact the seller through eBay Messaging, politely give him the bad news, and ask what he wants you do to. He ought to refund your money, all of it. Since it is unlikely anyone could fix it, it's not worth even asking you to send it back.