0 Replies Latest reply: Mar 10, 2013 6:03 AM by Flipflop3
Flipflop3 Level 1 (0 points)

I just bought my mum an Ipod Shuffle 4th Gen for Mother's day. I just set it up on the computer, ripped some of her CDs onto iTunes, let the iPod charge a little and synced it up with her songs.


Turned it on, music started - then I pressed the 'next song button'. Nothing happened. Held it for a while to see if it would fast forward. Nope! Tried skip back, tried volume increase/decrease... none of them work. It's only the buttons in the white circle that don't work, everything else seems to be fine. I tried holding the play button to see if the buttons had been locked, but whenever I lock/unlock the buttons it always flashes orange as if they're permanently locked.


I reset the iPod - no luck there. I then went into iTunes and did a factory restore - but the problem persists. We don't have an iTunes store anywhere near us (I'd have just popped in there with it) and I really don't want to have to go down the route of sending it off for a replacement/refund if possible, as this is a gift and I expected it to work out of the box. Is there anything I might be missing, any hints or tips, or does this definitely seem like a hardware issue? At the moment I'm just letting it charge fully before I try again, though I'm not sure that will help.

iPod shuffle, Windows Vista