0 Replies Latest reply: Mar 13, 2013 3:50 AM by arsmd
arsmd Level 1 Level 1 (0 points)



  I am running os x 10.8.2.Due to automatic updates, my java got updated to java 6 update 43 which is not supporting my java application.so i installed java7u 5.But it is also not supporting my application due to security reasons.I want to re-enable java 1.6.0_35 which now working in another mac os x 10.7.4 machine.

I have followed all the steps suggested in the link http://support.apple.com/kb/HT5559?viewlocale=en_US to re-enable apple supported java 6.But still i am getting that "unable to load jre" exception.Can any one please help me out this.Thanks in advance.


I have faced the same exception in mac os x 10.6.8 machine after uninstall java 7 and re-enable java 6.Please provide me the solutions for this problem.